Vous recevez un message d'erreur lorsque vous essayez utiliser achat de mise à niveau en Windows par activation de licence de mise à niveau (ligne) pour mettre à niveau Windows Vista: « Impossible d'ouvrir la licence »

Traductions disponibles Traductions disponibles
Numéro d'article: 930378 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous tentez d'utiliser achat de mise à niveau en Windows par activation de licence de mise à niveau (ligne) pour mettre à niveau Windows Vista, le message d'erreur suivant peut s'afficher :
Impossible d'ouvrir la licence

Code d'erreur : 0x8007000D
Informations sur l'erreur :
Les données ne sont pas valides.
note Ce problème se produit lorsque vous terminer le processus d'achat de mise à niveau en ligne d'achat, puis vous cliquez sur le lien pour télécharger la mise à niveau.

Cause

Ce problème se produit car Windows Internet Explorer 7 reconnaît le type MIME de la licence numérique et détermine que le lien doit être ouvert en utilisant le logiciel licence Commerce client (SLCC).

Ce problème peut également se produire si une des conditions suivantes est remplie :
  • Une erreur se produit pendant le processus de téléchargement.
  • Le Gestionnaire de mise à jour (AUM) automatique ne pas correctement formater les données XML pour le package de licence numérique (DLP) avant le processus de téléchargement est démarré.

Contournement

Pour contourner ce problème, cliquez sur le lien qui est inclus dans le message de confirmation d'achat pour télécharger la mise à niveau à nouveau.

Remarque Si le problème persiste, contactez le support achat de mise à niveau en ligne pour obtenir une nouvelle DLP.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Propriétés

Numéro d'article: 930378 - Dernière mise à jour: jeudi 15 mars 2007 - Version: 1.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Starter
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kblicense kbupgrade kbtshoot kbexpertisebeginner kbprb KB930378 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 930378
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com