在执行一个 Windows 任何时间升级时您可能会在 Windows Vista 中的许可证安装过程中收到一条错误消息: 许可证安装过程中出现的错误"

文章翻译 文章翻译
文章编号: 930379 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

当试图在 Windows Vista 中执行一个 Windows 任何时间升级时您可能会看到一个软件授权商业客户端 (SLCC) 对话框。此对话框包含类似于以下内容的错误消息:
许可证安装过程中出错

错误代码: 0x80070426
错误的信息:
该服务尚未启动。


以获得帮助请尝试下列支持联系方式之一:

<http://merchantsupporturl>
<mailto:merchantsupport@merchant.com>

原因

如果 (Slsvc.exe) 上的软件许可服务未运行在升级过程中,则会出现此问题。

替代方法

要变通解决此问题,请按照下列步骤操作:
  1. 关闭 SLCC 对话框,然后重新启动计算机。
  2. 请确保在开始升级过程之前运行 Slsvc.exe。若要这样做,请按照下列步骤操作:
    1. 单击 开始
      收起这个图片展开这个图片
       Start button
      ,在 开始搜索 框中键入 服务,然后单击 程序 列表中的 服务
      收起这个图片展开这个图片
      User Account Control permission
      如果输入管理员密码或进行确认提示键入您的密码,或单击 继续
    2. 在服务控制面板中验证 软件许可 服务为 已启动
  3. 重新启动升级过程中使用从购买确认电子邮件的下载链接。

状态

Microsoft 已经确认这是在"适用于"一节中列出的 Microsoft 产品中的问题。

属性

文章编号: 930379 - 最后修改: 2007年3月15日 - 修订: 1.5
这篇文章中的信息适用于:
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
关键字:?
kbmt kbtshoot kbexpertisebeginner kbprb KB930379 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 930379
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com