Mensagem de erro quando tenta ligar ao serviço Web de gestão de SoftGrid a partir da consola Gestão de SoftGrid: "código de erro: 0000C802"

Traduções de Artigos Traduções de Artigos
Artigo: 930469 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Tente ligar o serviço da Web Microsoft SoftGrid gestão na consola de gestão Microsoft SoftGrid de. No entanto, a tentativa não tiver êxito e receberá uma mensagem de erro semelhante à seguinte:
Não é possível contactar o sistema SoftGrid.
Verifique as ligações de rede e certifique-se de que o nome do anfitrião e a porta estão correctas.
Código de erro: 0000C802

Causa

Este problema pode ocorrer se um ou mais das seguintes condições se verificar:
  • A porta especificada é inválida.
  • O Serviço de publicação na World Wide Web não está em execução.
  • O Web Site predefinido não está em execução.

Resolução

Utilize um ou mais dos seguintes métodos para resolver este problema, conforme adequado à situação.

A porta especificada é inválida

Determine a porta de que o servidor Web está à escuta. Para o fazer, siga estes passos:
  1. Inicie sessão no servidor SoftGrid gestão de Web Service.
  2. Ferramentas administrativas , inicie o Gestor dos serviços de informação Internet (IIS) .
  3. Expanda Serviços de informação Internet (IIS) , expanda SERVERNAME e, em seguida, expanda o Web Site predefinido .
  4. Clique com o botão direito do rato em Web Site predefinido e, em seguida, clique em Propriedades .
  5. Clique no separador Web Site .
  6. A porta está listada na caixa porta TCP em identificação de Web site .
Determine com a porta que está a ligar a consola de gestão SoftGrid. Para o fazer, siga estes passos:
  1. Ferramentas administrativas , inicie o SoftGrid da consola de gestão .
  2. Clique com o botão direito do rato SoftGrid Systems e clique em ligar ao sistema SoftGrid .
  3. A porta está listada na caixa porta .

O serviço de publicação na World Wide Web não está a ser executado

Determinar se o Serviço de publicação na World Wide Web está em execução. Para o fazer, siga estes passos:
  1. Inicie sessão no servidor SoftGrid gestão de Web Service.
  2. A partir das Ferramentas administrativas , inicie Serviços .
  3. Clique com o botão direito do rato no Serviço de publicação na World Wide Web e, em seguida, clique em Propriedades .
  4. Se o estado do serviço for parado , o serviço não está em execução. Para iniciar o serviço, clique em Iniciar .

O Web Site predefinido não está em execução

Determinar se o Web Site predefinido está em execução. Para o fazer, siga estes passos:
  1. Inicie sessão no servidor SoftGrid gestão de Web Service.
  2. Ferramentas administrativas , inicie o Gestor dos serviços de informação Internet (IIS) .
  3. Expanda Serviços de informação Internet (IIS) , expanda SERVERNAME e, em seguida, expanda o Web Site predefinido .
  4. Clique com o botão direito do rato em Web Site predefinido . Se Iniciar estiver disponível, o site não está em execução. Para iniciar o Web Site predefinido , clique em Iniciar .

Propriedades

Artigo: 930469 - Última revisão: 10 de maio de 2007 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot KB930469 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 930469

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com