Windows Defender의 베타 버전을 실행하면 "응용 프로그램을 초기화하지 못했습니다. 0x800106ba" 오류 메시지가 나타난다

기술 자료 번역 기술 자료 번역
기술 자료: 930522 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Windows Defender의 시험판(베타) 버전을 실행하면 다음과 같은 오류 메시지가 나타납니다.
응용 프로그램을 초기화하지 못했습니다. 0x800106ba. 문제가 발생하여 이 프로그램의 서비스가 중지되었습니다. 서비스를 시작하려면 컴퓨터를 다시 시작하거나 [도움말 및 지원]에서 서비스를 수동으로 시작하는 방법을 검색하십시오.

원인

이 문제는 Windows Defender의 베타 버전이 2006년 12월 31일에 만료되기 때문에 발생합니다. 이 날짜 이후에 Windows Defender 서비스를 시작하려고 하면 "현상" 절에서 언급한 오류 메시지가 나타납니다.

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

Windows XP 및 Windows Server 2003

Microsoft Windows XP 또는 Microsoft Windows Server 2003에서 이 문제를 해결하려면 Windows Defender의 릴리스 버전을 설치하여 컴퓨터를 계속 보호하십시오. Windows Defender의 릴리스 버전에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 참조하십시오.
http://www.microsoft.com/korea/athome/security/spyware/software/default.mspx

Windows 2000

Microsoft Windows 2000에서 이 문제를 해결하려면 Windows Defender를 제거하십시오. Windows 2000에서는 Windows Defender가 지원되지 않습니다.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 930522 - 마지막 검토: 2007년 1월 8일 월요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Defender (Beta 2)
키워드:?
kbtshoot kbprb KB930522
더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com