Foutbericht tijdens het uitvoeren van een bètaversie van Windows Defender: 'De toepassing kan niet worden geïnitialiseerd: 0x800106ba'

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 930522 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u de voorlopige versie (bètaversie) van Windows Defender uitvoert, wordt het volgende foutbericht weergegeven:
De toepassing kan niet worden geïnitialiseerd: 0x800106ba. De service van dit programma is vanwege een probleem gestopt. Start de computer opnieuw op of zoek in Help en ondersteuning naar hoe u een service handmatig kunt starten als u de service wilt starten.

Oorzaak

Dit probleem treedt op omdat de bètaversie van Windows Defender is verlopen op 31 december 2006. Wanneer u de service Windows Defender na deze datum wilt starten, verschijnt het foutbericht uit de sectie 'Symptomen'.

Oplossing

U kunt dit probleem met een van de onderstaande methoden oplossen.

Windows XP en Windows Server 2003

U kunt dit probleem oplossen in Microsoft Windows XP of in Microsoft Windows Server 2003 en uw computer blijven beveiligen door de officiële versie van Windows Defender te installeren. Meer informatie over de officiële versie van Windows Defender vindt u op de volgende Microsoft-website:
http://www.microsoft.com/netherlands/thuisgebruikers/beveiliging/spyware/software/default.mspx

Windows 2000

U kunt dit probleem oplossen in Microsoft Windows 2000 door Windows Defender te verwijderen. Windows Defender wordt namelijk niet ondersteund in Windows 2000.

Eigenschappen

Artikel ID: 930522 - Laatste beoordeling: dinsdag 9 januari 2007 - Wijziging: 1.1
De informatie in dit artikel is van toepassing op:
  • Windows Defender (Beta 2)
Trefwoorden: 
kbtshoot kbprb KB930522
Vrijwaring inhoud KB-artikelen over niet langer ondersteunde producten
Dit artikel heeft betrekking op producten waarvoor Microsoft geen ondersteuning meer biedt. Daarom wordt dit artikel alleen in de huidige vorm aangeboden en wordt het niet meer bijgewerkt.

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com