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Numéro d'article: 930528 - Dernière mise à jour: jeudi 15 mars 2007 - Version: 1.4

Message d'erreur lorsque vous essayez envoyer un fichier .XPS en une pièce jointe de télécopie dans Windows Vista: « Windows ne peut pas de télécopie ou prévisualiser le type de fichier joint »

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Symptômes

Vous cliquez sur Envoyer une fois que vous joignez un document XML Paper Specification (.xps) à un message de télécopie dans la télécopie de Windows et le programme d'analyse dans Windows Vista. Puis, vous recevez le message d'erreur suivantes :
Windows ne peut pas de télécopie ou prévisualisez le type de fichier joint. Essayez d'installer un programme qui vous permet d'imprimer les fichiers .tif, enregistrez le fichier joint en tant que fichier .tif et réessayez.

Cause

Ce problème se produit car les documents .XPS ne prennent pas en charge le verbe imprimer .

Lorsque vous envoyer par télécopie un document, le service de télécopie recherche pour le type de document est joint au message de télécopie. Ensuite, le service de télécopie appelle l'action Imprimer pour ce type de document. Si l'action Imprimer pour l'appel réussit, le service de télécopie génère un fichier de sortie Tagged Image File Format (.tif) pour représenter les documents auxquels est attaché le message de télécopie.

Parce que les documents .XPS ne prennent pas en charge le verbe imprimer , le service de télécopie ne peut pas générer un fichier .tif pour représenter le document .XPS.

Contournement

Pour contourner ce problème, convertir le document à un type de document différents. Assurez-vous que le faire avant de joindre le document à la télécopie.

Plus d'informations

Pour démarrer le logiciel Télécopie et numérisation Windows, cliquez sur Démarrer
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Start button
, tapez wfs.exe dans la zone Rechercher , puis wfs.exe dans la liste programmes .

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 User Account Control permission
Si vous êtes invité pour un mot de passe administrateur ou une confirmation, tapez le mot de passe, ou cliquez sur Continuer .

Pour plus d'informations sur l'utilisation de Télécopie et numérisation Windows, consultez Aide et support Windows. Pour ce faire, cliquez sur le bouton Aide (? ) de Windows Fax and Scan.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Starter
Mots-clés : 
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La version anglaise de cet article est la suivante: 930528  (http://support.microsoft.com/kb/930528/en-us/ )
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