Se pierden algunas configuraciones de directiva basada en registro y mensajes de error se registran en el registro de aplicación en un equipo o en un equipo basado en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 930597 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tiene un equipo basado en Microsoft Windows XP o un equipo basado en Windows Vista en un dominio. Algunas configuraciones de directiva basada en el registro se pierden en el equipo cuando se cumple cualquiera de las condiciones siguientes:
  • Grupo de configuración de directiva cambia.
  • Grupo Configuración de directiva debe aplicarse a intervalos establecidos a los equipos en el dominio.
Además, los mensajes de error similar al siguiente pueden anotarse en el registro de aplicación:

Mensaje 1

Tipo de suceso: error
Origen del suceso: Userenv
Categoría del suceso: ninguna
ID. de suceso: 1096
Fecha: 26/04/2006
Tiempo: 06: 14: 57
Usuario: NT AUTHORITY\SYSTEM
Equipo: nombreDeEquipo
Descripción:
Windows no puede obtener acceso el archivo de directiva del registro, \\Domain.NET\SysVol\Domain.NET\Policies\{82787E36-87C9-4C34-AD95-72365A389553}\Machine\registry.pol. (El proceso tener no acceso al archivo porque está siendo utilizado por otro proceso.).

Mensaje 2

Tipo de suceso: error
Origen del suceso: Userenv
Categoría del suceso: ninguna
ID. de suceso: 1043
Fecha: 26/04/2006
Tiempo: 06: 14: 56
Usuario:
Equipo: nombreDeEquipo
Descripción:
Windows no puede tener acceso a la información del registro en \\Domain.NET\SysVol\Domain.NET\Policies\{82787E36-87C9-4C34-AD95-72365A389553}\Machine\registry.pol. (El proceso tener no acceso al archivo porque está siendo utilizado por otro proceso.).

Causa

Este problema se produce cuando una o varias de las siguientes condiciones son verdaderas:
  • Hay una infracción de acceso en el archivo registry.pol. Esto hace que el archivo registry.pol inaccesible para los demás procesos.
  • Acceso para analizar el archivo registy.pol denegado mediante permisos NTFS.
  • Conectividad de red falla cuando se analiza el archivo registry.pol.

Solución

Información de revisiones

Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos

Debe tener Microsoft Windows XP Service Pack 2 instalado en el equipo antes de aplicar este hotfix.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información del registro
Para utilizar la revisión de este paquete, no es necesario realizar cambios en el registro.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP, versiones basadas en 86 en x

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Userenv.dll5.1.2600.3061727,04008-Enero de 200714: 34x 86

Windows Vista

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos

No hay ningún requisito previo para instalar este hotfix.
Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información del registro
Para utilizar la revisión de este paquete, no es necesario realizar cambios en el registro.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
X86_e0ff3a87eb5cb4625420d8f58b831c58_31bf3856ad364e35_6.0.6000.20646_none_621ab3c421e0b6ae.manifestNo aplicable70424-Jul-200712: 50No aplicable
X86_microsoft-ventanas grouppolicy base_31bf3856ad364e35_6.0.6000.20646_none_26a1802a0314bf85.manifestNo aplicable137,55524-Jul-200712: 50No aplicable
Gpapi.dll6.0.6000.2064673.72824-Jul-200702: 33x 86
Gpsvc.dll6.0.6000.20646570,88024-Jul-200702: 33x 86


Windows Vista, versiones basadas en 64 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_074f4408e23c27345cd18763acaa605d_31bf3856ad364e35_6.0.6000.20646_none_fdff5a1486e299f9.manifestNo aplicable70824-Jul-200712: 50No aplicable
Amd64_microsoft-ventanas grouppolicy base_31bf3856ad364e35_6.0.6000.20646_none_82c01badbb7230bb.manifestNo aplicable137,61124-Jul-200712: 55No aplicable
Gpapi.dll6.0.6000.2064683,45624-Jul-200703: 32x 64
Gpsvc.dll6.0.6000.20646714,75224-Jul-200703: 32x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Se quitan valores del registro que se aplicaron previamente desde el registro del equipo en el dominio cuando se cumple cualquiera de las condiciones siguientes:
  • Se han detectado cambios en configuración de directiva de grupo.
  • Los cambios de directiva de grupo deben aplicarse a los equipos en el dominio.
A continuación, los valores del registro correspondiente se vuelven a escriben el registro del equipo en el dominio analizando los archivos de registry.pol de la carpeta SYSVOL en el controlador de dominio en.

Si se deniega el acceso a uno de los archivos registry.pol, se detiene el procesamiento de directiva de registro. A continuación, se pierden algunos valores del registro porque no se puede recuperar el SYSVOL carpeta. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 930597 - Última revisión: jueves, 15 de mayo de 2008 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseinter kbfix kbhotfixserver kbqfe kbpubtypekc KB930597 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 930597

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com