Fehlermeldung, wenn Sie versuchen, eine Anwendung in Microsoft SoftGrid zu starten: "Fehlercode: Xxxxxx-xxxxxx0A-0000E005"

Artikel-ID: 930623 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, eine Anwendung in Microsoft SoftGrid starten, wird sinngemäß folgende Fehlermeldung:
Der SoftGrid-Client die application konnte nicht gestartet werden.
Ein unerwarteter Fehler ist aufgetreten. Bitte melden Sie den folgenden Fehlercode zu Ihren Systemadministrator.
Fehlercode: xxxxxx-xxxxxx 0A-0000E005
Wenn dieses Problem auftritt, wird ein Eintrag, der etwa in der SoftGrid-Client-Protokolldatei (Sftlog.txt) protokolliert:
Der SoftGrid-Client konnte keine Verbindung herstellen zu Stream URL "protocol: / / server: port / path / filename .sft ' (FS-Status: xxxxxx 0A-0000E005).
Der Client konnte keine Verbindung zu einem SoftGrid-Server (Rc Xxxxxx 0A-0000E005)
Darüber hinaus wird ein Eintrag, der etwa in der Protokolldatei SoftGrid Virtual Application Server (Sft server.log) protokolliert:
41486 "Ungültige Segmentgröße: xxxxxx Bytes."

Ursache

Dieses Problem kann auftreten, weil Ihre persönlichen Einstellungen-Datei (UsrVol_sftfs_v1.pkg) beschädigt ist. Diese Datei befindet sich im folgenden Ordner:
%appdata%\SoftGrid Client\-Package
Hinweis: Package ist ein Platzhalter für einen Ordner, dessen Name der Anwendung abhängt, die Sie installiert haben.

Lösung

Gehen Sie folgendermaßen vor um das Problem zu beheben:
  1. Klicken Sie auf Start , zeigen Sie auf Programme , zeigen Sie auf Verwaltung und klicken Sie dann auf SoftGrid-Clientverwaltung .
  2. Erweitern Sie SoftGrid auf Localhost , und klicken Sie auf Anwendungen .
  3. Klicken Sie mit der rechten Maustaste auf die Anwendung, die den Fehlercode meldet, und klicken Sie dann auf Reparieren .
  4. Wenn Sie die folgende Meldung erhalten, klicken Sie auf Ja :
    Dadurch wird Ihre persönlichen Einstellungen für die Anwendung auf ihre Standardwerte zurückgesetzt. Ihre persönlichen Einstellungen gehen verloren. Möchten Sie den Vorgang wirklich fortsetzen?
  5. Beenden Sie SoftGrid-Clientverwaltung.
Dieser Vorgang löscht Ihre persönlichen Einstellungen-Datei. Das nächste Mal starten, die Anwendung erstellt die Anwendung eine neue persönliche Einstellungen-Datei.

Eigenschaften

Artikel-ID: 930623 - Geändert am: Dienstag, 1. Mai 2007 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Keywords: 
kbmt kbtshoot kbexpertiseinter KB930623 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 930623
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns