Makale numarası: 930800 - Son Gözden Geçirme: 30 Ekim 2007 Salı - Gözden geçirme: 2.1

Exchange 2007 veya Exchange 2003 bir VSS yedekleme işlemi başarısız olduğunda günlüğe olay KIMLIĞI 9840 veya 9607 kaydediliyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Exchange Server 2007'de bir posta kutusu veritabanının veya bir <a0>ortak klasör</a0> veritabanının Birim Gölge Kopyası Hizmeti (VSS) yedekleme gerçekleştirmeye çalıştığınızda, yedekleme işlemi başarısız olur. Ayrıca, sistem olay günlüğüne aşağıdaki olaylardan biri kaydedilir:

Olay KIMLIĞI: 9840
Ham olay KIMLIĞI: 9840
Kayıt No. : 50522
Kategori: Genel
Kaynak: Msexchangeıs
Tür: Hata
Oluşturulan: 12/8/2006 7:06:14 AM
Yazılı: 12/8/2006 7:06:14 AM
MachineName makine:
Ileti: girişimi depolama grubu ' sg2 ' yedekleme için hazırlamak, işlemi sırasında yedeklenmekte olan depolama grubu zaten olduğundan başarısız oldu. -2403 Hata kodudur. (En son yedekleme iptal edildi, sonra da sistem yedeği iptal edildi ve çalışıldı bir depolama grubu tam olarak sona önceki bir yedekleme girişimini önce yedekleme için bu iletinin oluşturulabilir; böylece, yedekleme temizleme yordamlar, başlatmak birkaç dakika sürebileceğini unutmayın.)

Olay türü: hata
Olay kaynağı: Msexchangeıs
Olay kategorisi: Genel
Olay KIMLIĞI: 9840
Tarihi: 11/9/2006
Saat: 5:44:53 PM
Kullanı.: Yok
Bilgisayar: ComputerName
Açıklama: depolama grubu ' sg3 ' yedekleme için hazırlamak üzere girişimi, işlemi sırasında yedeklenmekte olan depolama grubu zaten olduğundan başarısız oldu. 1293 Hata kodudur. (En son yedekleme iptal edildi, sonra da sistem yedeği iptal edildi ve çalışıldı bir depolama grubu tam olarak sona önceki bir yedekleme girişimini önce yedekleme için bu iletinin oluşturulabilir; böylece, yedekleme temizleme yordamlar, başlatmak birkaç dakika sürebileceğini unutmayın.)

Microsoft Exchange Server 2003'te bir posta kutusu veritabanının veya bir <a0>ortak klasör</a0> veritabanının bir VSS yedekleme gerçekleştirmeye çalıştığınızda, yedekleme işlemi başarısız olur. Ayrıca, olay günlüğüne aşağıdaki olay günlüğe kaydedilir:

Olay türü: hata
Olay kaynağı: Msexchangeıs
Olay kategorisi: Exchange VSS yazıcısı
Olay KIMLIĞI: 9607
6/15/2007 Tarihine:
9:30:06 PM saat:
Kullanı.: Yok
Bilgisayar: ComputerName
Açıklama: Hata kodu yedekleme için hazırlarken 0x50d. Daha fazla bilgi için http://www.microsoft.com/contentredirect.asp bağlantısını tıklatın.
Veri: 0000: 42 61 63 6b 75 70 20 69 yedekleme <a1>i</a1> 0008: 6e 20 70 72 6f 67 72 65 n progre 0010: 73 73 2e 00 ss...

Neden

Bu sorun, aşağıdaki koşullar geçerli olduğunda oluşabilir:
  • VSS donma veya bir anlık görüntü yedekleme çözme Microsoft Jet veritabanı altyapısı kullanır.
  • Jet veritabanı alt yapısı bir hatayla karşılaşır.
  • Jet veritabanı alt yapısı, hata oluştuğunda anlık oturum tüm depolama gruplarından sessizce boşaltır.
Bu koşullar doğru olduğunda, Exchange 2007 veya Exchange 2003 için Jet veritabanı alt yapısı bu depolama gruplarının doğru durumu bildirmiyor. Bu nedenle, Exchange, yedekleme, ilerleme durumu sıfırlanmaz. Etkilenen bir depolama grubu yeniden denerseniz, "Belirtiler" bölümünde açıklanan belirtilerle oluşur.

Çözüm

Bu sorunu gidermek için, aşağıdaki yöntemlerden durumunuza uygun olanını kullanın.

Yöntem 1: depolama grubundaki tüm veritabanlarının Kaldır

Olay KIMLIĞI Exchange 2007 sunucusuna kaydedilen 9840 2403 hata kodu içeriyorsa, bu yöntemi kullanın.

Depolama grubundaki tüm veritabanlarının bağlantısını kesmek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Exchange Server 2007 ' ye gelin ve Exchange Yönetim Konsolu'nun</a1>'ı tıklatın.
  2. Sunucu yapılandırması ' nı genişletin ve sonra Exchange 2007 sunucusuna kaydedilen olay KIMLIĞI 9840 iletisinde listelenen depolama grubunu genişletin.
  3. Bu depolama grubundaki her bir veritabanını sağ tıklatın ve Veritabanı Kaldır</a1>'ı tıklatın.
  4. Işlemi onaylamak için Evet ' i tıklatın.
  5. Kaldırma işlemi tamamlandıktan sonra veritabanını yeniden farenin sağ düğmesiyle tıklayın ve Bağlama veritabanı</a1>'ı tıklatın.
  6. Olay KIMLIĞI 9840 sonuçlandı yedekleme işlemi gerçekleştirmeyi deneyin.
Bu yöntem sorunu çözmezse, yöntem 2'yi deneyin.

Yöntem 2: Microsoft Exchange Bilgi Deposu hizmeti yeniden başlatın.

Olay KIMLIĞI Exchange 2007 sunucusuna kaydedilen 9840 1293 hata kodu içeriyorsa, bu yöntemi kullanın. Exchange 2003'te bir olay KIMLIĞI 9607 kaydedilmişse, bu yöntemi kullanın. Yöntem 1 sorunu çözmezse, ayrıca, bu yöntemi kullanın.

Microsoft Exchange bilgi deposu hizmetini yeniden başlatmak için şu adımları izleyin:
  1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Yönetimsel Araçlar ' ın üzerine gelin ve sonra Hizmetler'i tıklatın.
  2. Microsoft Exchange bilgi deposu) sağ tıklatın ve sonra da <a2>Yeniden Başlat</a2>'ı tıklatın.
  3. Olay KIMLIĞI 9840 sonuçlandı yedekleme işlemi gerçekleştirmeyi deneyin.

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Service Pack 2
Anahtar Kelimeler: 
kbmt kbexpertiseadvanced kbtshoot kbprb KB930800 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:930800  (http://support.microsoft.com/kb/930800/en-us/ )