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Description of Update Rollup 1 for Exchange Server 2007

Article ID:930809
Last Review:January 18, 2008
Revision:3.0
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SUMMARY

Microsoft has released Update Rollup 1 for Microsoft Exchange Server 2007. This article describes the following information about the update rollup:
The issues that the update rollup fixes
How to obtain the update rollup
The prerequisites to install the update rollup
Whether there are any known issues

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INTRODUCTION

Issues that the update rollup fixes

Update Rollup 1 for Exchange Server 2007 includes the following fixes:
932487 (http://support.microsoft.com/kb/932487/) The Microsoft Exchange Information Store service stops unexpectedly when the Exchange Server 2007-based server replicates the Public folder
929756 (http://support.microsoft.com/kb/929756/) The DoSnapshotSet method may stop responding in the Exchange store, and a backup application stops responding on an Exchange 2007 server
930572 (http://support.microsoft.com/kb/930572/) The free/busy information for the attendee is incorrect when a meeting organizer uses the Outlook 2007 client to send a meeting request to an attendee

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MORE INFORMATION

Service pack information

These issues are fixed by Microsoft Exchange Server 2007 Service Pack 1 (SP1). Microsoft released Exchange Server 2007 SP1 on November 29, 2007.

To obtain this service pack, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyId=44C66AD6-F185-4A1D-A9AB-473C1188954C (http://www.microsoft.com/downloads/details.aspx?FamilyId=44C66AD6-F185-4A1D-A9AB-473C1188954C)
For more information about the issues that are fixed in Exchange Server 2007 SP1, click the following article number to view the article in the Microsoft Knowledge Base:
946138 (http://support.microsoft.com/kb/946138/) Issues that are fixed in Exchange Server 2007 Service Pack 1

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Update rollup information

Update Rollup 1 for Exchange Server 2007 has been replaced by a later update rollup. You must download and install the latest update rollup. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
937052 (http://support.microsoft.com/kb/937052/) How to obtain the latest update rollup for Exchange 2007
For more information about the Exchange 2007 servicing model, click the following article number to view the article in the Microsoft Knowledge Base:
937194 (http://support.microsoft.com/kb/937194/) The product service strategy for Exchange Server 2007

Prerequisites

The following list contains prerequisites for the update rollup for Exchange Server 2007:
Exchange Server 2007 must be installed on the computer before you apply this update rollup.
You must remove interim updates for Exchange Server 2007 before you apply this update rollup.
Review the issues in the "Known issues" section before you apply this update rollup.

Restart requirement

The required services are automatically stopped and then restarted when you apply this update rollup.

Removal information

To remove Update Rollup 1 for Exchange Server 2007, use Add or Remove Programs in Control Panel to remove update 930809.

Known issues

Issue 1

Certain Exchange Server services are disabled if you use Microsoft Update to deploy the update rollup or if you deploy the update rollup in silent mode. This known issue occurs only if a file that is updated by the update rollup is being used. This section contains more information about this issue.
Symptoms
You use Microsoft Update to apply Update Rollup 1 for Exchange Server 2007. Or, you apply the update rollup in silent mode. When you do this, certain services in Exchange Server 2007 are stopped and are disabled. Events that resemble the following are logged in the Application log:

Type: Error
Source: MsiInstaller
Category: None
Event ID: 11306
Description:
Product: Microsoft Exchange Server -- Error 1306. Another application has exclusive access to the file 'PathOfFile'. Please shut down all other applications, then click Retry.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data: 0000: 7b 32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33 31 7d E6B31}

Type: Error
Source: MsiInstaller
Category: None
Event ID: 1023
Description:
Product: Microsoft Exchange Server - Update 'Update Rollup 1 for Exchange Server 2007 (KB930809) 8.0.708.3' could not be installed. Error code 1603. Additional information is available in the log file Drive:\FileName.log.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data: 0000: 7b 32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33 31 7d 20 7b E6B31} { 0028: 44 43 46 35 41 46 45 32 DCF5AFE2 0030: 2d 45 38 30 41 2d 34 32 -E80A-42 0038: 46 42 2d 41 36 30 44 2d FB-A60D- 0040: 41 33 42 37 35 45 38 45 A3B75E8E 0048: 43 33 39 34 7d 20 31 36 C394} 16 0050: 30 33 03

Type: Information
Source: MsiInstaller
Category: None
Event ID: 11729
Description:
Product: Microsoft Exchange Server -- Configuration failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data: 0000: 7b 32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33 31 7d E6B31}

Additionally, if you used Microsoft Update to apply the update, you receive an error message that resembles the following error message:
Error Code: 0x80070643
Cause
This issue occurs if a silent installation of the update rollup encounters a "File in use" scenario. In this scenario, a file that is updated by the update rollup is being used.
Workaround
To work around this issue, view the Application log events that are mentioned in the "Symptoms" section to determine the file that is being used. Then, make sure that the file is not being used when you install the update rollup.

Additionally, recover the original state of the Exchange Server services. To do this, use one of the following methods:
If this is the first time that you experience this issue, run the ServiceControl.ps1 AfterPatch command from the Exchange Management Shell.
If this is not the first time that you experienced this issue, use the Services tool to manually configure the Startup type setting of the services. Perform this procedure before you install the update rollup.

Issue 2

Symptoms
After the installation of Update Rollup 1 for Exchange Server 2007 is complete, users cannot log on to Outlook Web Access. In this scenario, the users are redirected to a blank Web page that has a URL that resembles the following URL:
https://servername/owa/auth/logon.aspx?url=https://servername/owa&reason=0
The following event is logged in the Application log:

Event Type: Error
Event Source: MsiInstaller
Event Category: None
Event ID: 1024
Description: Product: Microsoft Exchange Server - Update 'Update Rollup 1 for Exchange Server 2007 (KB930809) 8.0.708.3' could not be installed. Error code 1603. Windows Installer can create logs to help troubleshoot issues with installing software packages. Use the following link for instructions on turning on logging support: http://go.microsoft.com/fwlink/?LinkId=23127

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

The Setup Wizard for Update Rollup 1 for Exchange Server 2007 displays the following message during the installation of Update Rollup 1 for Exchange Server 2007:
Setup Wizard for Update Rollup 1 for Exchange Server 2007 (KB 930809) ended prematurely because of an error. Your system has not been modified. To install this program at a later time, please run the installation again.

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Cause
This issue occurs if the %SYSTEMDRIVE%\ExchangeSetupLogs folder has been deleted, renamed, or moved after the installation of Exchange 2007.

Note The %SYSTEMDRIVE% variable represents the root directory of the drive on which the operating system is installed. For example, %SYSTEMDRIVE% may represent the root directory of drive C.
Resolution
To resolve this issue, follow these steps:
If the ExchangeSetupLogs folder was renamed or moved, restore it to the root folder of the drive on which the operating system is installed.

Note If the ExchangeSetupLogs folder was removed and cannot be restored, create an empty folder that is named ExchangeSetupLogs in the root folder of the drive on which the operating system is installed. For example, create the following folder:
c:\ExchangeSetupLogs
Reinstall Update Rollup 1 for Exchange Server 2007.
For more information about terminology that Microsoft uses to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft Exchange Server 2007 Enterprise Edition
Microsoft Exchange Server 2007 Standard Edition

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Keywords: 
kbbug kbfix atdownload kbexpertiseinter KB930809

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