Aparece un mensaje de error cuando intenta abrir archivos en un volumen del sistema de archivos NTFS en un equipo con Windows XP: "Stop 0x0000008E"

Seleccione idioma Seleccione idioma
Id. de artículo: 930916 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tiene un equipo que ejecuta Microsoft Windows XP Service Pack 2 y que tiene uno o más volúmenes del sistema de archivos NTFS. Tiene un controlador de otro fabricante instalado en el equipo. Cuando intenta abrir archivos en un volumen del sistema de archivos NTFS, puede experimentar los síntomas siguientes:
  • El equipo se reinicia automáticamente.
  • Después de iniciar sesión, se muestra un mensaje de error similar al siguiente:
    Microsoft Windows
    El sistema se ha recuperado de un error grave.
    Se ha creado un registro de este error.
    Informe a Microsoft de este problema.
    Se ha creado un informe de errores que puede enviar para mejorar Microsoft Windows. El informe se tratará como confidencial y anónimo.
    Para consultar los datos que contiene este informe de errores, haga clic aquí.
    Si el mensaje de error sigue apareciendo y desea ver los datos que contiene el informe, haga clic en el vínculo haga clic aquí que hay en la parte inferior del cuadro de mensaje. Después, vea la información de firma de error, que puede ser similar a la siguiente:
    BCCode : 0000008E BCP1 : c0000005 BCP2 : f83ef720 BCP3 : a91e8844 BCP4 : 0 OSVer : 5_1_2600 SP : 2_0 Product : 256_1
  • Aparece un mensaje de error "Stop" similar al siguiente:
    Se ha encontrado un problema y Windows ha sido apagado para evitar daños al equipo.
    Información técnica:

    *** STOP: 0x0000008E (c0000005, f83ef720, a91e8844, 0) KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)
  • Se graba una entrada con el Id. de suceso 1003 en el registro del sistema con información similar a la siguiente:
    Fecha: fecha
    Origen: Sistema
    Hora del error: hora
    Categoría: (102)
    Tipo: error
    Id. de suceso: 1003
    Usuario: N/D
    Equipo: EQUIPO
    Descripción: Código de error 0000008E, c0000005, f83ef720, a91e8844, 0. Para obtener más información, vea el Centro de ayuda y soporte técnico en http://go.microsoft.com/fwlink/events.asp. Datos: 0000: 53 79 73 74 65 6d 20 45 Error 0008: 72 72 6f 72 20 20 45 72 del sistema 0010: 72 6f 72 20 63 6f 64 65 Código de error 0018: 20 30 30 30 30 30 30 35 000008E 0020: 30 20 20 50 61 72 61 6d 0 Parámetros 0028: 65 74 65 72 73 20 66 66 ff 0030: 66 66 66 66 64 31 2c

Notas

  • Los síntomas de un error "Stop" varían según las opciones de error del sistema del equipo. Para obtener más información acerca de cómo configurar las opciones de error del sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    307973 CÓMO: Configurar técnicas de recuperación en Windows XP
  • En la información de firma de error y en los paréntesis de la información técnica del error Stop se incluyen cuatro parámetros (BCP1, BCP2, BCP3 y BCP4). Estos parámetros pueden variar según la configuración del equipo.
  • No todos los errores Stop 0x0000008E se deben al problema descrito en este artículo. Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    834450 Aparece el mensaje de error "Stop 0x0000008E" en Win32k.sys cuando utiliza el teclado para tener acceso al menú de un programa en Windows XP
  • Los valores de los parámetros de este mensaje de error pueden variar según la configuración del equipo. Sin embargo, en este caso concreto, el primer parámetro es siempre "C0000005".

Causa

Este problema se produce porque el controlador de otro fabricante puede impedir que abra correctamente archivos en un volumen del sistema de archivos NTFS. El volumen del sistema de archivos NTFS espera un valor no nulo para el bloque de control de secuencias (SCB). Sin embargo, este valor es nulo.

Solución

Información de la actualización

Para resolver este problema, instale la actualización 930916 mediante Microsoft Update o desde el Centro de descarga de Microsoft. Para usar Microsoft Update, visite el siguiente sitio web de Microsoft:
http://update.microsoft.com
El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargar ahora el paquete de la Actualización para Windows XP (KB930916).

Fecha de publicación: 24 de abril de 2007

Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Requisitos previos

Tiene que instalar Microsoft Windows XP Service Pack 2 antes de poder instalar esta actualización.

Requisito de reinicio

Una vez aplicada esta actualización, debe reiniciar el equipo.

Información de reemplazo de la actualización

Esta actualización no sustituye a ninguna otra publicada previamente.

Información del Registro

Para utilizar una de las actualizaciones de este paquete, no es necesario realizar ningún cambio en el Registro.

Información sobre los archivos

La versión en inglés de esta actualización tiene los atributos de archivo mostrados en la siguiente tabla (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Windows XP, versión de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataformaRequisito de SPTipo de servicio
Ntfs.sys5.1.2600.3081574,46409-Feb-200711:10x86SP2SP2GDR
Ntfs.sys5.1.2600.3081574,97609-Feb-200711:23x86SP2SP2QFE

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 930916 - Última revisión: lunes, 26 de noviembre de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Palabras clave: 
kberrmsg kbfix kbqfe atdownload kbexpertiseadvanced KB930916

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com