При попытке открыть файлы в файловой системе NTFS на компьютере под управлением Windows XP появляется сообщение: «Stop 0x0000008E»

Переводы статьи Переводы статьи
Код статьи: 930916
Развернуть все | Свернуть все

В этой статье

Проблема

У компьютера, на котором выполняется пакет обновления 2 (SP2) для Windows XP. На компьютере имеется один или несколько файловой системы NTFS. У сторонних драйверов, установленных на компьютере. При попытке открыть файлы в файловой системе NTFS, могут возникнуть следующие проблемы:
  • Компьютер автоматически перезагружается.
  • После входа в систему появляется следующее сообщение об ошибке:
    Microsoft Windows
    Система восстановлена после серьезной ошибки.
    Был создан журнал эту ошибку.
    Сообщите об этой проблеме в корпорацию Майкрософт.
    Был подготовлен отчет об ошибке, который вы можете отправить нам для улучшения Microsoft Windows. Этот отчет будет обрабатываться с сохранением конфиденциальности и анонимности.
    Для просмотра данных отчета об ошибке, щелкните здесь.
    Если по-прежнему выводится сообщение об ошибке, а для просмотра данных отчета об ошибке, нажмите кнопку Щелкните здесь создать ссылку в нижней части окна сообщения. После чего появится подпись ошибки, которая может быть следующим:
    BCCode : 0000008E BCP1 : c0000005 BCP2 : f83ef720 BCP3 : a91e8844 BCP4 : 0 OSVer : 5_1_2600 SP : 2_0 Product : 256_1
  • Появляется следующее сообщение об ошибке «Stop»:
    Обнаружена проблема и Windows выключена для предотвращения повреждения компьютера
    Техническая информация:

    *** STOP: 0x0000008E (c0000005, f83ef720, a91e8844, 0) KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)
  • В системном журнале регистрируется событие информация следующего вида с кодом 1003.
    Дата: Дата
    Источник: система
    Ошибка Время: Время
    Категория: (102)
    Тип: ошибка
    КОД события: 1003
    Пользователь: н/Д
    Компьютер: КОМПЬЮТЕР
    Описание: 0000008E код ошибки c0000005, f83ef720, a91e8844, 0. Дополнительные сведения содержатся в разделе Центр справки и поддержки в http://go.Microsoft.com/fwlink/Events.ASP. Данные: 0000: 53 79 73 74 65 6 d 20 45 системы e 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror кода 0018: 20 30 30 30 30 30 30 35 000008E 0020: 30 20 20 50 61 72 61 6 d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2 c

Заметки

  • Возникновение неустранимой ошибки зависит от параметров восстановления системы. Для получения дополнительных сведений о настройке параметров восстановления щелкните следующий номер статьи базы знаний Майкрософт:
    307973Настройка параметров восстановления системы в Windows
  • Четыре параметра (BCP1, BCP2, BCP3 и BCP4) включены в описание ошибки и в скобках технической информации для неустранимой ошибки. Эти параметры зависят от конфигурации компьютера.
  • Не все ошибки Stop 0x0000008E возникают по причине, описанной в этой статье.Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
    834450«Stop 0x0000008E» сообщение об ошибке в файле Win32k.sys при использовании клавиатуры для доступа к меню программы в Windows XP
  • Значения параметров в этом сообщении зависят от конфигурации компьютера. Однако в этом случае первый параметр всегда является «C0000005».

Причина

Эта проблема возникает, если драйвер стороннего может помешать открытию файлов на файловой системе NTFS. Файловая система NTFS ожидает, что равно null для блока управления потока (SCB). Тем не менее это значение равно null.

Решение

Обновление информации

Чтобы устранить эту проблему, установите обновление 930916 с помощью центра обновления Майкрософт или центра загрузки Майкрософт. Для использования центра обновления Майкрософт, посетите следующий веб-узел корпорации Майкрософт:
http://Update.Microsoft.com
Следующий файл доступен для загрузки из центра загрузки Майкрософт:

Свернуть это изображениеРазвернуть это изображение
Загрузить
Загрузите пакет обновления для Windows XP (KB930916).

Дата выпуска: 24 апреля 2007 г.

Для получения дополнительных сведений о том, как загрузить файлы поддержки Майкрософт щелкните следующий номер статьи базы знаний Майкрософт:
119591 Как загрузить файлы поддержки Майкрософт из Интернета
Корпорация Майкрософт проверила этот файл на наличие вирусов. Корпорация Майкрософт использует последние версии антивирусного программного обеспечения на дату публикации файла. Файл хранится на защищенных серверах, что предотвращает несанкционированное изменение файла.

Необходимые условия

Необходимо установить пакет обновления 2 (SP2) для Windows XP, перед установкой данного обновления.

Необходимость перезагрузки

После установки данного обновления необходимо перезагрузить компьютер.

Сведения о замене обновлений

Это обновление не заменяет ранее выпущенные обновления.

Сведения о реестре

Чтобы использовать одно из обновлений в этом пакете, нет необходимости вносить изменения в реестр.

Сведения о файлах

Английская версия обновления имеет атрибуты файла (или более поздними), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать Часовой пояс на вкладке Дата и время элемент панели управления.
Windows XP, 32-разрядная версия
Свернуть эту таблицуРазвернуть эту таблицу
Имя файлаВерсия файлаРазмер файлаДатаВремяПлатформаТребования к пакету обновленияВетвь службы
NTFS.sys5.1.2600.3081574,46409 Февраля 2007 г.11: 10X862 (SP2)SP2GDR
NTFS.sys5.1.2600.3081574,97609 Февраля 2007 г.11: 23X862 (SP2)SP2QFE

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Microsoft, перечисленных в разделе «Относится к».

Дополнительная информация

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 930916 - Последний отзыв: 11 октября 2011 г. - Revision: 5.0
Ключевые слова: 
atdownload kberrmsg kbbluescreen kbexpertiseadvanced kbfix kbqfe kbmt KB930916 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:930916

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com