Eine Speichertechnologie scheint nach dem Sie den Datenträger, formatieren indem mithilfe der Livedateisystem-Komponente auf einem Computer mit Windows Vista leer zu sein

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 930917 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie formatieren einen optische Datenträger, indem Sie mithilfe der Livedateisystem-Komponente auf einem Windows Vista-Computer.
  • Sie Auswerfen die CD, sobald der Formatierungsvorgang scheint abgeschlossen sein. Oder Sie die CD auswerfen, sobald Sie eine Datei auf den Datenträger, Schreiben nachdem der Formatierungsvorgang abgeschlossen ist.
  • Sie erneut die CD einlegen.
In diesem Szenario scheint der Datenträger leer zu sein. Alle Dateien, die nach der Formatierung Operation auf den Datenträger geschrieben wurden, sind verloren. Darüber hinaus können nicht Sie alle Dateien auf den Datenträger schreiben. Dieses Problem nur, wenn Sie Livedateisystem-Komponente, verwenden um den Datenträger formatieren und dann Sie den Datenträger auswerfen, bald nachdem ein Schreibvorgang stattgefunden hat.

Ursache

Dieses Problem tritt für eine der folgenden Gründe:
  • Die Marke der CD möglicherweise nicht kompatibel mit der Brenner. Versuchen Sie eine andere Marke des Mediums.
  • Der Datenträger möglicherweise defekt. Versuchen Sie einen anderen Datenträger.
  • Der Brenner kann nicht funktionierenden haben. Finden Sie Informationen zur Problembehandlung, in der Dokumentation, die in den Brenner enthalten war.
  • Der Brenner oder die CD unterstützen möglicherweise nicht die Geschwindigkeit, die Sie den Datenträger brennen verwendet. Verwenden Sie eine langsamere Geschwindigkeit.
Berücksichtigen Sie auch die Möglichkeit, Windows Vista nicht erfolgreich den Befehl Schließen-Sitzung ausgeführt wenn der Datenträger ausgeworfen wird. Wenn die Sitzung nicht ordnungsgemäß geschlossen wird, können die Daten, die auf den Datenträger geschrieben werden nicht gelesen werden. Daher scheint der Datenträger leer zu sein. Da dieses Problem spezifisches Timing ist, tritt dieses Problem nur gelegentlich auf.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Der folgende Hotfix behebt nur das bestimmte Problem in dem Windows Vista nicht erfolgreich den Befehl Schließen-Sitzung ausgeführt wenn der Datenträger ausgeworfen wird. Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Udfs.sys6.0.6000.20528225,28002-Februar 200702: 04X 86
Update.mumNicht zutreffend1,98402-Februar 200723: 21Nicht zutreffend
X86_microsoft-Windows-udfs.d_31bf3856ad364e35_6.0.6000.20528_none_7fc9b855de5a62e7.manifestNicht zutreffend68502-Februar 200723: 21Nicht zutreffend
X86_microsoft-Windows-udfs_31bf3856ad364e35_6.0.6000.20528_none_a50f551438e3c809.manifestNicht zutreffend6,02002-Februar 200723: 22Nicht zutreffend
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Amd64_microsoft-Windows-udfs.d_31bf3856ad364e35_6.0.6000.20528_none_dbe853d996b7d41d.manifestNicht zutreffend68902-Februar 200723: 21Nicht zutreffend
Amd64_microsoft-Windows-udfs_31bf3856ad364e35_6.0.6000.20528_none_012df097f141393f.manifestNicht zutreffend6,27502-Februar 200723: 27Nicht zutreffend
Udfs.sys6.0.6000.20528299,00802-Februar 200702: 20X 64
Update.mumNicht zutreffend1,98402-Februar 200723: 21Nicht zutreffend

Abhilfe

Dieses Problem zu umgehen, warten Sie mindestens drei Minuten nach alle CD-Vorgang wird durchgeführt, bevor Sie die CD auswerfen.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Weitere Informationen zum Brennen einer CD oder DVD auf einem Windows Vista-basierten Computer die folgenden Microsoft-Website:
http://windowshelp.microsoft.com/Windows/en-US/Help/b47eb51a-ea6d-4d97-97b0-2d07a59316981033.mspx
Weitere Informationen zur Benennung von Hotfix-Paketen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Schema für die Dateibenennung in Microsoft Windows-Softwareaktualisierungspaketen
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 930917 - Geändert am: Donnerstag, 15. Mai 2008 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbfix kbbug kbhotfixserver kbqfe kberrmsg kbexpertisebeginner KB930917 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 930917
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com