Un disco óptico aparecerá en blanco después de formatear el disco mediante el componente de sistema de archivos en un equipo basado en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 930917 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Aplicar formato a un disco óptico mediante el componente de sistema de archivos en un equipo basado en Windows Vista.
  • Expulsar el disco poco después de la operación de formato aparece estar completo. O expulsar el disco inmediatamente después de escribir un archivo en el disco, una vez completada la operación de formato.
  • Vuelva a insertar el disco.
En este escenario, el disco parece estar en blanco. Cualquier archivo que se escribieron en el disco después de la operación de formato está perdido. Además, no puede escribir los archivos en el disco. Este problema se produce sólo cuando utilice el componente de sistema de archivos para dar formato al disco y, a continuación, expulsar el disco pronto tras producirse una operación de escritura.

Causa

Este problema se produce por cualquiera de las razones siguientes:
  • La marca del disco puede ser incompatible con la grabadora. Pruebe otra marca de medios.
  • El disco puede ser defectuoso. Pruebe otro disco.
  • La grabadora puede ha no funcionó correctamente. Para obtener información sobre solución de problemas, consulte la documentación incluida con la grabadora.
  • La grabadora o el disco no admiten la velocidad que utilizó para grabar el disco. Intente usar una velocidad más lenta.
También puede considerar la posibilidad de que Windows no ejecuta correctamente el comando Cerrar sesión cuando se expulse el disco. Si la sesión no se cierra correctamente, no se puede leer los datos que se escriben en el disco. Por consiguiente, el disco parece estar en blanco. Dado que este problema es específico de tiempo, este problema se produce sólo ocasionalmente.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

La siguiente revisión resuelve sólo el problema específico en el que Windows no se correctamente ejecuta el comando Cerrar sesión cuando se expulse el disco. Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 86 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Udfs.sys6.0.6000.20528225,28002-Feb-200702: 04x 86
Update.mumNo aplicable1,98402-Feb-200723: 21No aplicable
X86_microsoft-windows-udfs.d_31bf3856ad364e35_6.0.6000.20528_none_7fc9b855de5a62e7.manifestNo aplicable68502-Feb-200723: 21No aplicable
X86_microsoft-windows-udfs_31bf3856ad364e35_6.0.6000.20528_none_a50f551438e3c809.manifestNo aplicable6,02002-Feb-200723: 22No aplicable
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_microsoft-windows-udfs.d_31bf3856ad364e35_6.0.6000.20528_none_dbe853d996b7d41d.manifestNo aplicable68902-Feb-200723: 21No aplicable
Amd64_microsoft-windows-udfs_31bf3856ad364e35_6.0.6000.20528_none_012df097f141393f.manifestNo aplicable6,27502-Feb-200723: 27No aplicable
Udfs.sys6.0.6000.20528299,00802-Feb-200702: 20x 64
Update.mumNo aplicable1,98402-Feb-200723: 21No aplicable

Solución

Para evitar este problema, espere al menos tres minutos después de realiza cualquier operación de disco antes de expulsar el disco.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Para obtener más información acerca de cómo grabar un CD o un DVD en un equipo basado en Windows Vista, visite el siguiente sitio Web de Microsoft:
http://windowshelp.microsoft.com/Windows/en-US/Help/b47eb51a-ea6d-4d97-97b0-2d07a59316981033.mspx
Para obtener más información acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 930917 - Última revisión: jueves, 15 de mayo de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbfix kbbug kbhotfixserver kbqfe kberrmsg kbexpertisebeginner KB930917 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 930917

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com