Artigo: 930979 - Última revisão: terça-feira, 11 de Outubro de 2011 - Revisão: 5.0

Poderá receber uma mensagem de erro "Stop 0x0000007E" depois de activar a funcionalidade encriptação de Unidade BitLocker do Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Suporte para o Windows Vista sem quaisquer service packs instalados terminou de 13 de Abril de 2010. Para continuar a receber as actualizações de segurança para o Windows, certifique-se de que está a executar o Windows Vista com o Service Pack 2 (SP2). Para obter mais informações, consulte esta página web da Microsoft: Support is ending for some versions of Windows (http://windows.microsoft.com/en-us/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs)

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de activar a funcionalidade encriptação de Unidade BitLocker do Windows Vista, poderá receber uma mensagem de erro "Stop 0x0000007E" semelhante à seguinte:
STOP 0x0000007E (parameter1, parameter2, parameter3, parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Causa

O problema pode ocorrer quando determinados controladores, como, por exemplo, um controlador do chipset, são instalados no computador antes de activar a funcionalidade de encriptação de Unidade BitLocker.

Resolução

Informações sobre o Service pack

Para resolver este problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
935791  (http://support.microsoft.com/kb/935791/ ) Como obter o service pack mais recente do Windows Vista

Informações sobre a correcção

Para resolver este problema, instale a correcção descrita no KB 929637.

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
929637  (http://support.microsoft.com/kb/929637/ ) Mensagem de erro durante o arranque do Windows Vista se o programa Nero InCD estiver instalado e se a funcionalidade "Conjunto especial" está activada no utilitário de verificação de controladores: "Stop 00000050"

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Vista Service Pack 1.

Mais Informação

Para obter mais informações sobre a terminologia de actualizações de software, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbmt kbvistasp1fix kbfix kbbug kbhotfixserver kbqfe kbprb kbexpertiseinter KB930979 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 930979  (http://support.microsoft.com/kb/930979/en-us/ )