Artikel-ID: 930984 - Geändert am: Donnerstag, 15. März 2007 - Version: 1.1

Fehlermeldung "Windows kann erforderliche Dateien nicht installieren" beim Versuch, Windows Vista über ein DVD-Laufwerk zu installieren

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
930984  (http://support.microsoft.com/kb/930984/EN-US/ ) Error message when you try to install Windows Vista by using a computer's DVD drive: "Windows cannot install required files"
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Beim Versuch, Windows Vista über das DVD-Laufwerk eines Computers zu installieren, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
Windows kann erforderliche Dateien nicht installieren. Stellen Sie sicher, dass alle für die Installation erforderlichen Dateien verfügbar sind, und starten Sie die Installation erneut. Fehlercode: 0x800706F8
Windows kann erforderliche Dateien nicht installieren. Stellen Sie sicher, dass alle für die Installation erforderlichen Dateien verfügbar sind, und starten Sie die Installation erneut. Fehlercode: 0x800703E6

Ursache

Eine mögliche Ursache dieses Problems ist, dass die Firmware des DVD-Laufwerks defekt oder nicht mehr aktuell ist. Das Problem kann beispielsweise dann auftreten, wenn Sie ein Samsung SM-308B- oder ein Samsung SN-308B-DVD-Laufwerk verwenden.

Hinweis: Das Samsung SM-308B- und das Samsung SN-308B DVD-Laufwerk werden als Komponenten in den Combo-Laufwerken verwendet, die auf Dell-Computern installiert sind.

Lösung

Um das Problem zu beheben, beziehen Sie für das DVD-Laufwerk Ihres Computers ein entsprechendes Firmware-Update. Rufen Sie hierzu entsprechend Ihrer jeweiligen Situation eine der folgenden Dell-Websites auf:
http://support.dell.com (http://support.dell.com)
http://search.dell.com/results.aspx?s=gen&c=us&l=en&cs=&k=sm-308b&cat=sup (http://search.dell.com/results.aspx?s=gen&c=us&l=en&cs=&k=sm-308b&cat=sup)
http://search.dell.com/results.aspx?s=gen&c=us&l=en&cs=&k=sn-308b&cat=sup&x=6&y=6 (http://search.dell.com/results.aspx?s=gen&c=us&l=en&cs=&k=sn-308b&cat=sup&x=6&y=6)
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Abhilfe

Um das Problem zu beheben, installieren Sie Windows Vista von einer Festplatte aus. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
928902  (http://support.microsoft.com/kb/928902/DE/ ) Wie Ausführen einer Flat-Installation von Windows Vista

Weitere Informationen

Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Starter
Keywords: 
kbtshoot kbexpertisebeginner kbprb KB930984
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN