Artigo: 930984 - Última revisão: terça-feira, 20 de Março de 2007 - Revisão: 1.0

Mensagem de erro quando tenta instalar o Windows Vista utilizando uma unidade de DVD do computador: "O Windows não consegue instalar os ficheiros requeridos"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta instalar o Windows Vista utilizando uma unidade de DVD do computador, poderá receber uma das seguintes mensagens de erro:
O Windows não consegue instalar os ficheiros requeridos. Certifique-se de que todos os ficheiros requeridos para instalação estão disponíveis e reinicie a instalação. Código de erro: 0x800706F8
O Windows não consegue instalar os ficheiros requeridos. Certifique-se de que todos os ficheiros requeridos para instalação estão disponíveis e reinicie a instalação. Código de erro: 0x800703E6

Causa

Este problema poderá ocorrer se o firmware da unidade de DVD estiver desactualizado ou danificado. Por exemplo, poderá detectar este problema se utilizar uma unidade de DVD Samsung SM-308B ou uma unidade de DVD Samsung SN-308B.

Nota: a unidade de DVD Samsung SM-308B, bem como a unidade de DVD Samsung SN-308B são utilizadas como componentes nas unidades combinadas instaladas nos computadores Dell.

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Resolução

Para resolver este problema, obtenha a actualização de firmware apropriada para a unidade de DVD do computador. Para tal, visite um dos seguintes Web sites da Dell, conforme apropriado às circunstâncias:
http://support.dell.com (http://support.dell.com)
http://search.dell.com/results.aspx?s=gen&c=us&l=en&cs=&k=sm-308b&cat=sup (http://search.dell.com/results.aspx?s=gen&c=us&l=en&cs=&k=sm-308b&cat=sup)
http://search.dell.com/results.aspx?s=gen&c=us&l=en&cs=&k=sn-308b&cat=sup&x=6&y=6 (http://search.dell.com/results.aspx?s=gen&c=us&l=en&cs=&k=sn-308b&cat=sup&x=6&y=6)
A Microsoft fornece informações de contacto de outros fabricantes para o ajudar na obtenção de suporte técnico. Estas informações de contacto poderão ser alteradas sem aviso prévio. A Microsoft não garante o rigor das informações sobre o contacto destes fabricantes.

Como contornar

Para contornar este problema, instale o Windows Vista a partir de um disco rígido. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
928902  (http://support.microsoft.com/kb/928902/ ) How to perform a flat installation of Windows Vista

Mais Informação

Os produtos de outros fabricantes referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede qualquer garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Starter
Palavras-chave: 
kbtshoot kbexpertisebeginner kbprb KB930984