La actualización de las claves de la instalación se bloquea cuando inicia desde el DVD de Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 930985 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Compró una clave y una licencia de actualización para Windows Vista. Al iniciar desde el DVD y, a continuación, intentar instalar Windows Vista con esta clave de actualización, se le impedirá que continúe.

Causa

Este problema se produce porque Windows Vista no comprueba la compatibilidad con la actualización. Por consiguiente, no puede utilizar ninguna clave de actualización para realizar una instalación limpia de Windows Vista.

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

Método 1

Inicie la instalación desde una versión de Windows compatible, como Windows Vista, Microsoft Windows XP o Microsoft Windows 2000. Después de iniciar la instalación, puede seleccionar Personalizada en la pantalla de selección de la instalación para realizar una instalación limpia.

Método 2

Compre una licencia del producto completa. Esta licencia permitirá que la instalación continué después de iniciar desde el DVD de Windows Vista.

Propiedades

Id. de artículo: 930985 - Última revisión: viernes, 13 de abril de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
Palabras clave: 
kbtshoot kbexpertisebeginner kbinfo KB930985

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com