Klucze instalacji uaktualnienia są blokowane podczas uruchamiania z dysku DVD z systemem Windows Vista

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 930985 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Użytkownik zakupił licencję i klucz dla uaktualnienia systemu Windows Vista. Podczas próby zainstalowania systemu Windows Vista przy użyciu tego klucza uaktualnienia po uruchomieniu z dysku DVD kontynuacja nie jest możliwa z powodu blokady.

Przyczyna

Ten problem występuje, ponieważ system Windows Vista nie sprawdza zgodności uaktualnienia. Nie można więc użyć klucza uaktualnienia do wykonania czystej instalacji systemu Windows Vista.

Rozwiązanie

Aby rozwiązać ten problem, należy skorzystać z jednej z następujących metod.

Metoda 1

Uruchomienie instalacji ze zgodnej wersji systemu Windows, takiej jak Windows Vista, Microsoft Windows XP lub Microsoft Windows 2000. Po uruchomieniu instalacji na ekranie wyboru instalacji można wybrać opcję Niestandardowa w celu wykonania czystej instalacji.

Metoda 2

Zakup pełnej licencji produktu. Ta licencja umożliwi kontynuowanie instalacji po uruchomieniu z dysku DVD z systemem Windows Vista.

Właściwości

Numer ID artykułu: 930985 - Ostatnia weryfikacja: 13 kwietnia 2007 - Weryfikacja: 2.2
Informacje zawarte w tym artykule dotyczą:
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
Słowa kluczowe: 
kbtshoot kbexpertisebeginner kbinfo KB930985

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com