Algunas aplicaciones no secuencia para letras de unidad específicas

Seleccione idioma Seleccione idioma
Id. de artículo: 930995 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Algunos programas que se ordenan utilizando Microsoft SoftGrid Sequencer no secuencia a letras de unidad específica. Programas de Microsoft y programas de terceros pueden verse afectados por este problema.

Causa

Este problema puede producirse porque el proceso de secuencia de análisis y reemplazar información de letra de unidad específica usando la variable de % de % SFT_MNT en claves del registro distingue entre mayúsculas y minúsculas puede provocar un comportamiento inesperado.

Solución

Para evitar este problema, utilice uno de los métodos siguientes.

Método 1

Configurar la aplicación a la secuencia a una letra de unidad otra, a continuación, la letra de unidad que está causando el problema.

Método 2

Configurar la aplicación en secuencia de la letra de unidad que está causando este problema. Sin embargo, mover el directorio raíz de paquete un directorio nivel que el nivel actual para el directorio.

Por ejemplo, este problema se produce cuando el directorio raíz de paquete tiene la siguiente ruta de acceso de unidad O:
O:\MSOffice.v1
En su lugar, mover el directorio raíz de paquete a la ruta de acceso siguiente:
"O:\SoftGrid\msoffice.v1
Después de mover el directorio, debe seleccionar todavía "msoffice.v1" como el directorio raíz de paquete.
Nota Esta modificación requiere que los archivos que utilizan una ruta rígida de O:\SoftGrid\msoffice.v1 se modifican manualmente para usar la ruta de acceso de O:\msoffice.v1 antes de guardar la secuencia. Estos archivos incluyen dicha extensión como .cfg, .config y .ini.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 930995 - Última revisión: lunes, 14 de mayo de 2007 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Palabras clave: 
kbmt kbtshoot kbexpertiseinter KB930995 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 930995

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com