PolicyMaker settings in GPOs are not applied, and Event ID 8206 is logged in the event log

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Article ID: 931043 - View products that this article applies to.
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SYMPTOMS

After you create a Group Policy object (GPO) that contains settings for DesktopStandard PolicyMaker Standard Edition and for DesktopStandard PolicyMaker Software Update, the settings are not applied. Additionally, the following event message is logged in the event log on the computer to which you cannot apply the policy:

Event Type: Error
Event Source: <EventSource>
Event Category: Event
Event ID: 8206
Date: <Date>
Time: <Time>
User: NT AUTHORITY\SYSTEM
Computer: <ComputerName>
Description: Policy for users, in the GPO '<ComputerName>{GPO GUID}' was not applied because the GPO’s license does not include any OU or domain at or above '<ContainerDN>' where the GPO is linked.

Note In this event message, <ComputerName> represents the name of the current computer, {GPO GUID} represents the GUID of the GPO, and <ContainerDN> represents the distinguished name of the container with which the GPO is associated. The event source may vary depending on which PolicyMaker client-side extension (CSE) fails.

CAUSE

This issue occurs when a PolicyMaker item is applied to a particular kind of user object or computer object. That kind of object is an organizational unit (OU) that is outside the scope of the licensed OUs. This situation typically occurs for the following reasons:
  • A valid license is imported but is not applied to the GPO.
  • An X-node license is imported and is applied to the GPO. In an X-node license, the licensed container is as follows:
    DC=XXXX,DC=XXX
  • PolicyMaker settings are applied to an unlicensed OU.

RESOLUTION

To resolve this issue, import a license into the GPO that is associated with the container that you want.

Properties

Article ID: 931043 - Last Review: February 15, 2007 - Revision: 1.0
APPLIES TO
  • PolicyMaker Standard Edition 2.0
  • PolicyMaker Standard Edition 1.0
  • PolicyMaker Software Update 2.0
  • PolicyMaker Software Update 1.0
Keywords: 
kbexpertiseinter kbtshoot kbprb KB931043

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