ID do artigo: 931095 - Última revisão: segunda-feira, 30 de abril de 2007 - Revisão: 2.0

Mensagem de erro ao tentar a seqüência um aplicativo no seqüenciador do SoftGrid: "Não é possível iniciar sftrpc.exe de servidor RPC"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta seqüência um aplicativo no Microsoft SoftGrid Sequencer, você receber a seguinte mensagem de erro:
"Não é possível iniciar o sftrpc.exe de servidor RPC".

Causa

Esse problema ocorre se a conexão (RPC) chamada de procedimento remoto não será inicializado em tempo hábil.

Resolução

Para resolver esse problema, execute a etapa apropriada:
  • Se você conectado usando uma conta de domínio, faça logoff e, em seguida, faça logon usando uma conta local. Em seguida, tente o aplicativo de seqüência.
  • Após clicar em Parar monitoramento no Assistente de instalação, execute o arquivo sftrpc.exe. Por padrão, o arquivo está na seguinte pasta:
    %ProgramFiles%\Softricity\SoftGrid seqüenciador
    Observação Você deve abrir uma janela do Windows Explorer e localize essa pasta antes de você clicar em Iniciar monitoramento . Caso contrário, fechará a janela do Windows Explorer após você clicar em Parar monitoramento .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot KB931095 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 931095  (http://support.microsoft.com/kb/931095/en-us/ )