Messaggio di errore quando si tenta di aprire un collegamento che ha un'estensione di nomi di file .xnk in Outlook 2007: ÔCannot apre il fileö

Traduzione articoli Traduzione articoli
Identificativo articolo: 931218 - Visualizza i prodotti a cui si riferisce l?articolo.
Importante: Questo articolo contiene le informazioni che mostrano come consentire di impostazioni inferiori di protezione o come disattivare le funzionalità di protezione in un computer. È possibile rendere queste modifiche funzionate un problema specifico. Di apportare queste modifiche, noi consigliamo che si valutano i rischi associati a implementare questa soluzione nell'ambiente particolare. Se si implementa questa soluzione, richiedere qualsiasi passaggio aggiuntivo appropriato di facilitare la protezione del computer.
Espandi tutto | Chiudi tutto

Sintomi

In Microsoft Office Outlook 2007, si tenta di aprire un collegamento a un collegamento di cartella pubblica di Microsoft Exchange Server che ha un'estensione di nomi di file .xnk. Quando si esegue l'operazione, un messaggio di errore che somiglia il seguente messaggio di errore può essere visualizzato:
Impossibile aprire il file

Cause

Questo comportamento si verifica stante la maggiore protezione in Outlook 2007. Per l'impostazione predefinita, Outlook 2007 nega l'accesso a questi file.

Workaround

Avviso: Questa soluzione può rendere più vulnerabili per attaccare dagli utenti malintenzionati o dal software dannoso come virus un computer o una rete. Sconsigliamo questa soluzione ma forniamo queste informazioni cosicché sia possibile implementare questa soluzione alla discrezione proprio. Impiegare questa seguente soluzione al rischio proprio.

Per aggirare il problema, creare un'associazione di collegamento tra l'estensione di nomi di file .xnk e Outlook 2007. Attenere a questa seguente procedura a eseguire l'operazione.

Importante: Ha aprire o dovrebbe scaricare solo quei file .xnk inviati da un'origine conosciuta.
  1. Fa clic sul pulsante Start sceglie Esegui il tipo Explorer Nel <UITERM>, Aprire la casella </UITERM> e quindi scegliere OK.
  2. Dal menu Strumenti, scegliere Opzioni cartella.
  3. Nella casella di dialogo Opzioni cartella, fare clic sulla scheda Tipi di file e quindi fare clic su Nuovo.
  4. Nella finestra di dialogo Create New Extensions, digitare xnk Nella casella Estensione file e quindi scegliere OK.
  5. Selezionare Clic per selezionare XNK Tipi di file registrati e quindi scegliere Avanzata.
  6. Nella finestra di dialogo Modifica tipo di file, digitare XNK successivo all'icona e quindi scegliere Nuovo.
  7. Nella finestra di dialogo Nuova azione, digitare OPEN Per Azione e quindi per il tipo il seguente testo Applicazione utilizzata per eseguire l' operazione:
    "DriveLetter:\path\Outlook.exe" /x "%1"
    Scegliere OK due volte.

    Nota: Per l'impostazione predefinita, il percorso del file Outlook.exe si trova come segue:
    "Office\OFFICE12\Outlook.exe Programmi\Microsoft C:\Program "/x" %1"
  8. Fare clic su Chiudi.

Status

Questo comportamento è di progettazione.

Proprietà

Identificativo articolo: 931218 - Ultima modifica: mercoledì 28 febbraio 2007 - Revisione: 1.1
Le informazioni in questo articolo si applicano a
  • Microsoft Office Outlook 2007
Chiavi: 
kbhowto kbprb kbtshoot kbexpertiseinter KB931218 KbMtit kbmt
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica. Nel caso in cui si riscontrino degli errori e si desideri inviare dei suggerimenti, è possibile completare il questionario riportato alla fine del presente articolo.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 931218
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com