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Error message when you try to activate Windows Vista: "An error has occurred"

Article ID:931276
Last Review:November 28, 2007
Revision:3.3
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SYMPTOMS

When you try to activate Windows Vista, you may receive the following error message:
An error has occurred
In this case, you also receive one of the following error codes and descriptions.
Error codeDescription
0xC004C003The activation server determined the specified product key is in use.
0xC004C001The activation server determined the specified product key is invalid.
0xC004C008The activation server determined that the specified product key could not be used.
0xC004C812SL_E_CHREF_BINDING_0UT_0F_T0LERANCE: The activation server determined that the specified product key has exceeded its activation count.
0xCD004F050The Software Licensing Service reported that the product key is invalid.
0xC004C4CEUnable to find a detailed error description.
0x8007232BDNS name does not exist.
0xC004F027The Software Licensing Service reported that the license is tampered.
0xC003E004The Software Licensing Service reported that the license has not been evaluated.
0xC004E003The Software Licensing Service reported that license evaluation failed.
0xC004F033The Software Licensing Service reported that the product key is not allowed to be installed. Please see the eventlog for details.
0XC004D401The security processor reported a system file mismatch error.
0x80080250Unrecognized error.
0x8004FC03unrecognized error.
0X8004FE2DHTTP_STATUS_DENIED.
0x8004FE33HTTP_STATUS_PROXY_AUTH_REQ.
0x8004FE91HTTP_STATUS_NOT_SUPPORTED.
0x80072EE7The server name or address could not be resolved.
0x80072EFDA connection with the server could not be established.
0x80072F78The server returned an invalid or unrecognized response.
0x80072F8FA security error occurred.

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CAUSE

The description in the error message contains the cause of the error message.

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RESOLUTION

Error codes 0xC004C003, 0xC004C001, 0xC004C008, 0xC004C812, 0xCD004F050, 0xC004C4CE, and 0x8007232B

If you receive one of these error codes, change the product key to activate Windows Vista. To do this, follow these steps:
1.Open the System item in Control Panel. To do this, click Startthe Start button, type System in the Start Search box, and then click System in the Programs list.
2.In the Windows activation section, click the Change product key link User Account Control permission. If you receive the User Account Control Dialog message, click Continue. If you are prompted for an administrator password or for confirmation, type password.
3.In the Product key field, type the product key, and then click Next.
4.Follow the steps in the Windows Activation Wizard to complete the activation process.
Note If you expect to activate Windows Vista by using a Key Management Service (KMS), see the following documents about volume activation:
Windows Vista Volume Activation 2.0 - FAQ (http://technet.microsoft.com/en-us/library/cc303277.aspx)
Windows Vista Volume Activation 2.0 Step-By-Step Guide (http://download.microsoft.com/download/c/3/8/c3815ed7-aee7-4435-802b-8e855d549154/volumeactivation2.0step-by-stepguide.doc)
Windows Vista Volume Activation 2.0 Technical Attributes (http://www.microsoft.com/downloads/details.aspx?FamilyId=9893F83E-C8A5-4475-B025-66C6B38B46E3&displaylang=en)

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Error codes 0xC004F027, 0xC003E004, and 0xC004E003

If you receive one of these error codes, reactivate Windows Vista. To do this, follow these steps:
1.Open the System item in Control Panel. To do this, click Startthe Start button, type System in the Start Search box, and then click System in the Programs list.
2.In the Windows activation section, click the Change product key link. User Account Control permission If you are prompted for an administrator password or for confirmation, type the password.
3.In the Product key field, type the product key, and then click Next.
4.Follow the steps in the Windows Activation Wizard to complete the activation process.

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Error code 0xC004F033

If you receive this error code, verify that the product key can be used to upgrade Windows Vista from the current edition to the edition for which the key is intended. For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
932616 (http://support.microsoft.com/kb/932616/) Installation choices for consumer versions of Windows Vista (32-bit only)
932795 (http://support.microsoft.com/kb/932795/) Installation choices for 64-bit consumer versions of Windows Vista

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Error codes 0XC004D401 and 0x80080250

You receive one of these error codes because your antivirus software or Digital Rights Management (DRM) software is incompatible with Windows Vista. Contact the software manufacturer of the antivirus software or of the DRM software to obtain a version that is compatible with Window Vista, and then reactivate Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
931699 (http://support.microsoft.com/kb/931699/) Error message when you use Windows Vista: "An unauthorized change was made to your license"

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Error codes 0x8004FC03, 0X8004FE2D, 0x8004FE33, 0x8004FE91, 0x80072EE7, 0x80072EFD, 0x80072F78, and 0x80072F8F

If you receive one of these error codes, verify that your Internet connection is working, and then try to reactivate Windows Vista. To resolve this issue, follow the steps in the appropriate section.

The computer is connected to the Internet

View the "Troubleshoot network and Internet connection problems" topic on the following Windows Online Help and Support Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/33307acf-0698-41ba-b014-ea0a2eb8d0a81033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/33307acf-0698-41ba-b014-ea0a2eb8d0a81033.mspx)

The computer is not connected to the Internet

View the "Troubleshoot network and Internet connection problems" topic in Windows Help and Support on the computer's hard disk by following these steps:
1.Click Start, and then click Help and Support.
2.In the Search Help box or in the Search online Help box, type Troubleshoot network and Internet connection problems, and then click Search Help.
3.In the list of topics, click Troubleshoot network and Internet connection problems.
4.Click the link that best describes the problem that you are experiencing.
5.Follow the suggestions to troubleshoot the problem that you are experiencing.

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MORE INFORMATION

For more information about reduced functionality mode, click the following article number to view the article in the Microsoft Knowledge Base:
925582 (http://support.microsoft.com/kb/925582/) The behavior of reduced functionality mode in Windows Vista
For more information about the "activation period has expired" error message, click the following article number to view the article in the Microsoft Knowledge Base:
925616 (http://support.microsoft.com/kb/925616/) Error message when you start Windows Vista: "Your activation period has expired"

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APPLIES TO
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Business
Windows Vista Enterprise
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Vista Starter
Windows Vista Home Basic N
Windows Vista Home Basic N 64-bit Edition
Windows Vista Business N
Windows Vista Business N 64-bit Edition

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Keywords: 
kbtshoot kbprb kbexpertisebeginner KB931276

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