Help and Support
 

powered byLive Search

Un message d'erreur s'affiche lorsque vous essayez d'enregistrer un fichier à un disque dur ou une unité flash de Windows Vista

Numéro d'article:931277
Dernière mise à jour:mardi 20 mars 2007
Version:2.0
Sommaire

Symptômes

Lorsque vous essayez d'enregistrer un fichier à un disque ou une unité flash, vous de Windows Vista, pouvez recevoir une des message d'erreur suivants :
Message 1
X:\Folder\FileName donÆt Vous avoir la permission à enregistrer à cet emplacement. Contactez l'administrateur pour obtenir l'autorisation. Voudrez vous enregistrer à place dans le dossier Documents ?
Message 2
L'accès de X:\Folder\FileName a été refusé.

Retour au début

Cause

Ce problème se produit si le disque dur ou l'unité flash ont été formatés dans des versions antérieures du système de fichiers NTFS de Windows. Par exemple ce problème se produit si le lecteur ou l'unité ont été formatés de Microsoft Windows XP.

Retour au début

Résolution

Pour résoudre ce problème, procédez comme suit pour formater le disque dur ou l'unité flash de Windows Vista :
1. Sauvegardez toutes les données dans un autre emplacement sur le lecteur ou le périphérique pour vérifier qu'aucune information importante n'est perdue.
2. Cliquez sur DémarrerStart button, Vous cliquez sur Ordinateur, cliquez avec le bouton droit sur le lecteur ou le périphérique et puis cliquez sur Format.

User Account Control permission Si vous êtes invités pour un mot de passe d'administrateur ou une électronique de confirmation, tapez le mot de passe ou cliquez sur Continuer.
3.Sélectionnez le système de fichiers NTFS (default) dans la liste.
4.Sélectionnez la case à cocher Formatage rapide.
5. Cliquez sur Démarrer.
6. Fermez la boîte de dialogue Format Local Disk lorsque la mise en forme est terminée.

Retour au début

Contournement

Si un scénario existe impossible pour formater le disque dur ou l'unité flash de Windows Vista, vous pouvez travailler autour du problème en utilisant une des méthodes suivantes.

Retour au début

Méthode 1 : le programme que vous utilisez pour enregistrer le fichier en tant qu'administrateur s'exécute

1.Cliquez avec le bouton droit sur le raccourci qui démarre le programme et puis cliquez sur Run as Administrator pour lancer le programme. Si l'option Run as Administrator n'est pas disponible, procédez comme suit :
a. Cliquez avec le bouton droit sur le raccourci qui démarre le programme et puis cliquez sur Propriétés.
b. Cliquez sur l'onglet Raccourci et puis cliquez sur Open File Location.
c. Cliquez avec le bouton droit sur le fichier exécutable du programme et puis cliquez sur Run as Administrator pour lancer le programme.
Remarque si le programme a été installé en utilisant un fichier .msi de package, vous devez situer le fichier exécutable, le programme pour se l'exécuter en tant qu'administrateur. Un raccourci à un programme Microsoft Office n'inclut par exemple pas l'option Run as Administrator.
2.Enregistrez le fichier.

Retour au début

Méthode 2 : enregistrez le fichier dans le dossier Documents et le déplacez puis, vers le dossier de destination

1.Enregistrez le fichier dans le dossier Documents.
2.Cliquez avec le bouton droit sur le fichier que vous avez enregistré à l'étape 1 et puis cliquez sur Couper.
3. Cliquez sur DémarrerStart button, Vous cliquez sur Ordinateur, cliquez avec le bouton droit sur le dossier de destination et puis cliquez sur Coller.
4.Tapez le mot de passe d'administrateur lorsque vous y êtes invités par un message.

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Windows Vista Home Basic
?Windows Vista Home Premium
?Windows Vista Ultimate
?Windows Vista Business
?Windows Vista Enterprise
?Windows Vista Home Basic 64-bit edition
?Windows Vista Home Premium 64-bit edition
?Windows Vista Ultimate 64-bit edition
?Windows Vista Business 64-bit edition
?Windows Vista Enterprise 64-bit edition
?Windows Vista Starter

Retour au début

Mots-clés : 
kbexpertiseadvanced kbexpertiseinter kbexpertisebeginner kbtshoot kbprb KB931277 KbMtfr kbmt

Retour au début

Traduction automatiqueTRADUCTION AUTOMATIQUE : Cet article technique a été traduit par un système automatique, c'est-à-dire sans aucune intervention humaine. Microsoft propose ce type d?articles en complément de ceux traduits par des traducteurs professionnels. Ces articles sont destinés principalement aux utilisateurs ne comprenant pas l'anglais en leur proposant, en complément, une version française de l?information technique fournie dans la version américaine et originale de l?article. Pour plus de détails, veuillez consulter la page http://support.microsoft.com/gp/mtdetails. Attention : Il est possible que certaines parties de l?article ne soient pas traduites par le système automatique et qu?elles soient restées rédigées en anglais. Microsoft ne garantit pas la qualité linguistique des traductions et ne peut être tenu responsable d?aucun problème, direct ou indirect, dû à une quelconque erreur de traduction du contenu ou de son utilisation par les utilisateurs.
La version anglaise de cet article est la suivante: 931277 (http://support.microsoft.com/kb/931277/en-us/)

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.