Windows Vista でフラッシュ デバイスをしたり、ハード ディスク ドライブにファイルを保存しようとすると、エラー メッセージが表示されます。

文書翻訳 文書翻訳
文書番号: 931277
すべて展開する | すべて折りたたむ

目次

現象

Windows Vista では、ハード ディスクまたはフラッシュ ・ デバイスにファイルを保存しようとすると、次のエラー メッセージのいずれかが表示されることがあります。
メッセージ 1
X:\Folder\FileNameこの場所に保存する権限がありません。アクセス許可を取得するのには、管理者に問い合わせてください。代わりに、ドキュメント フォルダーに保存したいですか。
メッセージ 2
アクセスするには X:\Folder\FileName 拒否されました。

原因

この問題は、ハード ディスクまたはフラッシュ デバイスを以前のバージョンの Windows NTFS ファイル システムでフォーマットしている場合に発生します。たとえば、Microsoft Windows XP でドライブまたはデバイスのフォーマットしている場合この問題が発生します。

解決方法

この問題を解決するには、ハード ディスク ドライブまたは Windows Vista でフラッシュ デバイスをフォーマットするのには、次の手順を実行します。
  1. すべてのデータを失われる重要な情報がないかどうかを確認するのには、別の場所にドライブまたはデバイスをバックアップします。
  2. クリックしてください。 開始
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックして コンピューターは、ドライブまたはデバイスを右クリックし、をクリックして 形式.

    元に戻す画像を拡大する
    ユーザー アカウント制御の許可
    管理者のパスワードまたは確認を求められたら、パスワードを入力またはをクリックしてください 続行.
  3. 選択、 NTFS (既定値) [ファイル システム] ボックスの一覧。
  4. オンにし、 クイック フォーマット チェック ボックスします。
  5. クリックしてください。 開始.
  6. 閉じる、 ローカル ディスクのフォーマット 書式設定が完了したらダイアログ ボックス。

回避策

シナリオのハード ディスク ドライブまたは Windows Vista でフラッシュ デバイスをフォーマットできませんが存在する場合は、次の方法のいずれかを使用してこの問題を回避を操作できます。

方法 1: 管理者としてファイルを保存するために使用するプログラムを実行します。

  1. プログラムを起動するショートカットを右クリックしをクリックしてください 管理者として実行します。 プログラムを起動します。場合は、 管理者として実行します。 オプションは利用できません、これらの手順を実行します。
    1. プログラムを起動するショートカットを右クリックしをクリックしてください プロパティ.
    2. クリックして、 ショートカット タブをクリックし ファイルの場所を開く.
    3. プログラムの実行可能ファイルを右クリックしをクリックしてください 管理者として実行します。 プログラムを起動します。
    メモ .Msi パッケージ ファイルを使用してプログラムをインストールした場合は、管理者として実行するプログラムの実行可能ファイルを検索する必要があります。Microsoft Office プログラムへのショートカットいないなどは、 管理者として実行します。 オプションです。
  2. ファイルを保存します。

方法 2: ファイルの保存、 ドキュメント フォルダーと移動先のフォルダーに移動

  1. ファイルの保存、 ドキュメント フォルダーです。
  2. 手順 1 で保存したファイルを右クリックしをクリックしてください 切り取り.
  3. クリックしてください。 開始
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックして コンピューター、目的のフォルダーを右クリックし、をクリックして 貼り付け.
  4. 表示されたら、管理者のパスワードを入力します。

プロパティ

文書番号: 931277 - 最終更新日: 2011年8月9日 - リビジョン: 4.0
キーワード:?
kbtshoot kbprb kbexpertiseadvanced kbexpertiseinter kbexpertisebeginner kbmt KB931277 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:931277
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com