Internet Explorer 6 se puede cerrar inesperadamente cuando intenta utilizar la autenticación de proxy de texto implícita para conectarse a sitios Web HTTPS

Seleccione idioma Seleccione idioma
Id. de artículo: 931299 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta utilizar la autenticación de proxy de texto implícita para conectarse a sitios Web de hipertexto protocolo seguro de transferencia (HTTPS), Microsoft Internet Explorer 6 puede cerrarse inesperadamente. Este problema se produce cuando Internet Explorer se conecta a sitios Web HTTPS mediante la interfaz programación de aplicaciones (API) de Microsoft Windows Internet (WinINet) junto con la autenticación de proxy de texto implícita.

Causa

Este problema se produce porque el archivo Wininet.dll trata incorrectamente los códigos de error HTTP 407 que se producen durante la autenticación de proxy de texto implícita.

Solución

Este problema se corrigió en Windows Internet Explorer 7. Para obtener Internet Explorer 7, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/windows/ie/downloads/default.mspx

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe estar ejecutando Microsoft Windows XP con Service Pack 1 (SP1), Microsoft Windows XP con Service Pack 2 (SP2) o Microsoft Windows 2000 con Service Pack 4 (SP4).

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Internet Explorer 6 para Windows Server 2003 SP1
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Wininet.dll6.0.3790.2902666,11221-Mar-200705: 32x 86SP1
Internet Explorer 6 para Windows Server 2003 SP2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Wininet.dll6.0.3790.4043670,72021-Mar-200705: 37x 86SP2
SP2 de Windows XP x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Wininet.dll6.0.2900.2961664,57626-Jul-200612: 21x 86
Windows 2000 SP4 o Windows XP SP1 x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Wininet.dll6.00.2800.1504585,21621-Abr-200515: 41x 86

Solución

Para evitar este problema, no utilice el protocolo HTTPS. Puede utilizar un método de autenticación de proxy diferente. Proxy diferentes métodos de autenticación son NTLM y Kerberos.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 931299 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows XP Service Pack 1
    • Microsoft Windows 2000 Professional SP4
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows Server 2003 Service Pack 1
    • Microsoft Windows XP Professional Service Pack 2 (SP2)
    • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbie600fix kbwinxpsp3fix kbwinserv2003presp1fix kbie600sp2fix kbhotfixserver kbqfe kbie600presp2fix kbfix kbbug kbpubtypekc KB931299 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 931299

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com