Internet Explorer 6 poderá fechar inesperadamente quando tenta utilizar a autenticação de proxy de texto implícita para ligar a sites da Web HTTPS

Traduções de Artigos Traduções de Artigos
Artigo: 931299 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando tenta utilizar a autenticação de proxy de texto implícita para ligar a Web sites HTTPS Hypertext Transfer Protocol segura (), o Microsoft Internet Explorer 6 poderá fechar inesperadamente. Este problema ocorre quando o Internet Explorer liga a HTTPS Web sites utilizando a interface de programação de aplicações (API) Microsoft Internet do Windows (WinINet) em conjunto com a autenticação de proxy de texto implícita.

Causa

Este problema ocorre porque o ficheiro Wininet.dll processa incorrectamente códigos de erro 407 de HTTP que ocorrem durante a autenticação de proxy de texto implícita.

Resolução

Este problema foi corrigido no Windows Internet Explorer 7. Para obter o Internet Explorer 7, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windows/ie/downloads/default.mspx

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para aplicar esta correcção, tem de ter Microsoft Windows XP com Service Pack 1 (SP1), Microsoft Windows XP com Service Pack 2 (SP2) ou Microsoft Windows 2000 com Service Pack 4 (SP4).

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Internet Explorer 6 para Windows Server 2003 SP1
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Wininet.dll6.0.3790.2902666,11221-Mar de 200705: 32x 86SP1
Internet Explorer 6 para Windows Server 2003 SP2
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Wininet.dll6.0.3790.4043670,72021-Mar de 200705: 37x 86SP2
Windows XP SP2 x 86 versão
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Wininet.dll6.0.2900.2961664,57626-Jul-200612: 21x 86
Windows 2000 SP4 ou Windows XP SP1 x 86 versão
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Wininet.dll6.00.2800.1504585,21621-Apr-200515: 41x 86

Como contornar

Para contornar este problema, não utilize o protocolo HTTPS. Pode utilizar um método de autenticação diferentes de proxy. Métodos de autenticação diferentes de proxy incluem NTLM e Kerberos.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Propriedades

Artigo: 931299 - Última revisão: 12 de fevereiro de 2014 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows XP Service Pack 1
    • Microsoft Windows 2000 Professional SP4
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows Server 2003 Service Pack 1
    • Microsoft Windows XP Professional Service Pack 2 (SP2)
    • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbie600fix kbwinxpsp3fix kbwinserv2003presp1fix kbie600sp2fix kbhotfixserver kbqfe kbie600presp2fix kbfix kbbug kbpubtypekc KB931299 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 931299

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com