Internet Explorer 6 pode fechar inesperadamente ao tentar usar a autenticação de proxy do Digest para se conectar a sites HTTPS

Traduções deste artigo Traduções deste artigo
ID do artigo: 931299 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta usar a autenticação de proxy do Digest para se conectar a sites HTTPS (Hypertext Transfer Protocol Secure), o Microsoft Internet Explorer 6 pode fechar inesperadamente. Esse problema ocorre quando Internet Explorer se conecta a sites HTTPS usando o Microsoft Windows Internet (WinINet) aplicativo interface de programação (API) junto com a autenticação de proxy do Digest.

Causa

Esse problema ocorre porque o arquivo Wininet.dll manipula incorretamente os códigos de erro HTTP 407 que ocorrem durante a autenticação de proxy do Digest.

Resolução

Esse problema é corrigido no Windows Internet Explorer 7. Para obter o Internet Explorer 7, visite o seguinte site:
http://www.microsoft.com/windows/ie/downloads/default.mspx

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Microsoft Windows XP com Service Pack 1 (SP1), Microsoft Windows XP com Service Pack 2 (SP2) ou Microsoft Windows 2000 com Service Pack 4 (SP4).

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Internet Explorer 6 para Windows Server 2003 SP1
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wininet.dll6.0.3790.2902666,11221 De março de 200705: 32x 86SP1
Internet Explorer 6 para Windows Server 2003 SP2
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wininet.dll6.0.3790.4043670,72021 De março de 200705: 37x 86SP2
Windows XP SP2 x 86 versão
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wininet.dll6.0.2900.2961664,57626 De julho de 200612: 21x 86
Windows 2000 SP4 ou Windows XP SP1 x 86 versão
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wininet.dll6.00.2800.1504585,21621-Abr-200515: 41x 86

Como Contornar

Para contornar esse problema, não use o protocolo HTTPS. Você pode usar um método de autenticação de proxy diferentes. Métodos de autenticação de proxy diferentes incluem NTLM e Kerberos.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Propriedades

ID do artigo: 931299 - Última revisão: segunda-feira, 21 de outubro de 2013 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows XP Service Pack 1
    • Microsoft Windows 2000 Professional SP4
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows Server 2003 Service Pack 1
    • Microsoft Windows XP Professional Service Pack 2 (SP2)
    • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbie600fix kbwinxpsp3fix kbwinserv2003presp1fix kbie600sp2fix kbhotfixserver kbqfe kbie600presp2fix kbfix kbbug kbpubtypekc KB931299 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 931299

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com