Mensaje de error al conectar un dispositivo que carga el controlador Serscan.sys un equipo que ejecuta Windows Server 2003 Service Pack 2: "STOP: 0x000000c9 DRIVER_VERIFIER_IOMANAGER_VIOLATION"

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Síntomas

Cuando conecta un dispositivo que carga el controlador de escáner serie (Serscan.sys) para un equipo que ejecuta Microsoft Windows Server 2003 Service Pack 2 (SP2), experimenta los problemas siguientes:
  • El equipo se reinicia automáticamente.
  • Después de iniciar sesión en el equipo, recibirá un mensaje de error similar al siguiente:
    Microsoft Windows
    El sistema se ha recuperado de un error grave.
    Se ha creado un registro de este error.
    Informe a Microsoft de este problema.
    Se ha creado un informe de errores que puede enviar para mejorar Microsoft Windows. Se tratará este informe como confidencial y anónimo.
    Para consultar los datos que contiene este informe de errores, haga clic aquí.
    Si el mensaje de error permanece en la pantalla y si desea ver los datos que contiene el informe de errores, haga clic en haga clic aquí en la parte inferior de cuadro de mensaje. Al hacer clic en este botón, aparece información de firma. Esta información de firma similar al siguiente:
    BCCode : 000000c9 BCP1 : 0000021f BCP2 : f1958e80 BCP3 : 87c10f00 BCP4 : 00000000 OSVer : 5_2_3718 SP : 0_0 Product : 272_3
  • El equipo puede dejar de responder. Además, puede recibir un mensaje de error Stop en una pantalla azul. El mensaje de error similar al siguiente:
    Se ha encontrado un problema y Windows ha sido apagado para evitar daños al equipo...
    Información técnica:

    *** DETENER: 0X000000C9 (0X0000021F 0XF1958E80, 0X87C10F00, 0 X 00000000)
    DRIVER_VERIFIER_IOMANAGER_VIOLATION
    Este problema puede producirse cuando está activada la utilidad Comprobador de controladores.

Notas

  • Los resultados de una mensaje de error Stop varían según la configuración del equipo del sistema error.
  • Los parámetros que están en la información de firma de error (BCP x), y los parámetros que están dentro del paréntesis de la información técnica mensaje de error de detención, pueden variar según la configuración del equipo.

Causa

Este problema se produce porque la función DriverEntry en el controlador Serscan.sys no rellena la rutina de envío de paquete (IRP) de solicitud IRP_MJ_SYSTEM_CONTROL E/s está activada la utilidad Comprobador de controladores.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 con SP2 instalado en el equipo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Serscan.sys5.2.3790.286222,01616 De enero de 200705: 58IA-64SP1SP1QFE
Serscan.sys5.2.3790.400622,01616 De enero de 200706: 00IA-64SP2SP2QFE
Updspapi.dll6.3.4.1655,15216 De enero de 200706: 02IA-64NingunoNo aplicable
Windows Server 2003 y Windows XP, versiones de 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Serscan.sys5.2.3790.286211,77616 De enero de 200705: 56x 64SP1SP1QFE
Serscan.sys5.2.3790.400611,77616 De enero de 200705: 59x 64SP2SP2QFE
Updspapi.dll6.3.4.1462,12816 De enero de 200703: 06x 64NingunoNo aplicable
Windows Server 2003, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Serscan.sys5.2.3790.28629,21616 De enero de 200710: 59x 86SP1SP1QFE
Serscan.sys5.2.3790.40069,21616 De enero de 200714: 25x 86SP2SP2QFE
Updspapi.dll6.3.4.1379,18427 De diciembre de 200607: 40x 86NingunoNo aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

La utilidad Comprobador de controladores puede activarse cuando el Administrador de pruebas de dispositivo (DTM) se utiliza para realizar las pruebas de confiabilidad de controlador. Las pruebas de confiabilidad de controlador incluyen lo siguiente:
  • Dispositivo Path Exerciser prueba
  • Prueba de carga de escenario con E/S comunes
  • Prueba de carga con E/S de suspensión
  • Deshabilitar habilitar con E/S prueba
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 931301 - Última revisión: jueves, 11 de octubre de 2007 - Versión: 2.7
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003 Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
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Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 931301

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