Não é possível ligar à caixa de correio no Exchange Server quando utiliza o Entourage para Mac

Traduções de Artigos Traduções de Artigos
Artigo: 931350 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza o Microsoft Entourage para Mac, não é possível ligar à caixa de correio no Microsoft Exchange Server.

Causa

Este problema pode ocorrer quando o URL que é utilizado pelo Entourage para ligar ao Exchange Server está no formato errado.

Resolução

Para resolver este problema, configure manualmente as propriedades de conta do Exchange Server no Entourage. Para o fazer, siga estes passos:
  1. Inicie o Entourage.
  2. No menu Ferramentas , clique em contas .
  3. Se já configurou uma conta, clique em Exchange , clique em conta que pretende e, em seguida, clique em Editar . Vá para o passo 6.

    Se não configurou uma conta, clique em Exchange e, em seguida, clique em Novo .
  4. Se não receber a caixa de diálogo Nova conta , vá para o passo 5.

    Se receber a caixa de diálogo Nova conta , clique em ' Assist-me '.
  5. Clique em Configurar contas manualmente .
  6. Em várias caixas de entrada, escreva valores adequados. Em alternativa, manter valores introduzidos anteriormente.
  7. Na caixa Exchange server , escreva o valor de um dos seguintes formatos, conforme apropriado para a rede estiver a utilizar:
    • Na rede interna, utilize o seguinte formato:
      server01.contoso.com /exchange/ user@contoso.com
    • Numa rede externa, utilize o seguinte formato:
      mail.contoso.com /exchange/ user@contoso.com
    Nota Nestes formatos user@contoso.com é um marcador para o endereço de SMTP predefinido.

    importante Se a caixa de correio reside num computador com o Microsoft Exchange Server 2007, tem de fornecer o nome do computador que está a executar a função de servidor de acesso cliente.
  8. No separador Avançadas , introduza outros detalhes que desejar. Em alternativa, manter valores introduzidos anteriormente. Em seguida, clique em OK .
  9. Saia e reinicie o Entourage. Deste modo, garante que o Entourage utiliza as definições de conta do Exchange Server recentemente introduzidas para ligar a caixa de correio do servidor que está a executar o Exchange Server.

Mais Informação

Este problema pode ocorrer quando não é possível ligar ao servidor do Exchange Server utilizando o respectivo nome de NetBIOS. O Entourage utiliza o nome de NetBIOS, se utilizou o Assistente de configuração de automático conta para configurar a conta do Exchange.

Pode também configurar manualmente a conta do Exchange e, em seguida, forneça o nome NetBIOS do servidor do Exchange para ligar a conta. Este procedimento funciona se verifiquem as seguintes condições:
  • No Microsoft Exchange Server 2003 ou em versões anteriores do Exchange Server, não existe acesso directo ao servidor de caixa de correio.
  • No Exchange Server 2007, não existe acesso directo ao servidor que está a servir a função de servidor de acesso cliente.
Acesso directo é possível quando o computador do Entourage está localizado na rede interna.

Quando tenta configurar automaticamente uma conta num servidor com o Exchange Server 2007, o nome de NetBIOS do servidor da caixa de correio é introduzido no campo de servidor do Exchange Server. Este processo faz com que a ligação falha. Para estabelecer a ligação funcione, tem de fornecer o nome do computador Exchange Server 2007 que está a servir a função de servidor de acesso cliente.

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
842881Não é possível manualmente criar uma nova do Exchange Server correio electrónico conta no Entourage 2004 para Mac

Propriedades

Artigo: 931350 - Última revisão: 24 de abril de 2008 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Entourage 2008 for Mac
  • Microsoft Entourage 2004 for Mac
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbemail kbprb KB931350 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 931350

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com