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Error message when you use RDP to connect to a Windows Server 2003-based computer that is running Terminal Server and Citrix MetaFrame Presentation Server 3.0: "The desktop you are trying to open is currently available only to administrators"

Article ID:931353
Last Review:November 30, 2007
Revision:1.2

SYMPTOMS

You do not have administrative rights on a Microsoft Windows Server 2003-based computer. Then, you try to connect to a Windows Server 2003 Terminal Server that also runs Citrix MetaFrame Presentation Server 3.0 through a Remote Desktop Protocol (RDP) connection from a client computer. When you do this, you receive the following error messages:
The desktop you are trying to open is currently available only to administrators. Contact your administrator to confirm that the correct settings are in place for your client connection.
You do not have access to logon to this Session.

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CAUSE

This issue occurs because the Citrix MetaFrame Presentation Server 3.0 creates a new RDP listener that enables you to start only applications that are published through the Citrix server. Therefore, you are prevented from connecting to the Terminal Server through a RDP connection if you do not have administrative rights.

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RESOLUTION

To resolve this issue, click to clear the Only launch Published Applications check box that is in the Advanced Connection Settings dialog box to modify the Citrix server settings for the RDP listener.

For more information, visit the following Citrix Web site:
http://support.citrix.com/article/ctx104106 (http://support.citrix.com/article/ctx104106)
For information about how to contact Citrix, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Hardware and software vendor contact information, A-K

60781 (http://support.microsoft.com/kb/60781/) Hardware and software vendor contact information, L-P

60782 (http://support.microsoft.com/kb/60782/) Hardware and software vendor contact information, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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APPLIES TO
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Microsoft Windows Server 2003, Standard Edition (32-bit x86)

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Keywords: 
kbexpertiseadvanced kbtshoot KB931353

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