Article ID: 931375 - Last Review: June 12, 2007 - Revision: 1.3

When you try to shut down a computer that is running Windows Server 2003, Windows XP, or Windows 2000, the computer may stop responding

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

On a computer that is running Microsoft Windows Server 2003, Microsoft Windows XP, or Microsoft Windows 2000, a program is running, and you have not saved the changed data in the program. When you try to shut down the computer, you receive a message that prompts you to save changes in the program. If you leave the computer running for a long time while this message is present, the computer may stop responding.

CAUSE

This behavior occurs because the shutdown process stops if you do not save changed data before the shutdown process starts. This behavior prevents data from being lost.

WORKAROUND

To work around this behavior, save the changed data in every program. Then, exit all programs before you shut down the computer.

If a confirmation message appears, follow the instructions in the message.

If Windows stops responding, turn off the power to the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbharmony kbprb kbtshoot kbexpertiseinter kbexpertisebeginner KB931375