Article ID: 931402 - Last Review: October 15, 2007 - Revision: 1.2

Visio stops responding, or you receive a 0x0000008 Stop error message when you cancel the print job for a large Visio drawing in Windows XP

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

You use either Microsoft Office Visio 2007 or Microsoft Office Visio 2003 on a computer that is running Microsoft Windows XP. You start to print a large drawing in Visio. When you click Cancel in the Print dialog box to cancel the print job, you experience one or both the following symptoms:
  • Visio stops responding (hangs).
  • You receive a Stop error message that resembles the following:
    ***Stop: 0x0000008e (parameter1, parameter2, parameter3, parameter4)
    KERNEL_MODE_EXCEPTION_NOT_HANDLED

CAUSE

This problem occurs in situations in which Windows XP incorrectly processes the cancel operation.

RESOLUTION

To resolve this problem, apply the hotfix that is documented in the following article in the Microsoft Knowledge Base:
887589  (http://support.microsoft.com/kb/887589/ ) You receive a 0x0000008E Stop error message when you cancel a print job in Windows XP

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional, when used with:
    • Microsoft Office Visio Professional 2007
    • Microsoft Office Visio Standard 2007
    • Microsoft Office Visio Professional 2003
    • Microsoft Office Visio Standard 2003
Keywords: 
kbexpertiseinter kbprint kbbug kbtshoot KB931402