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The e-mail message header does not print when you try to print an e-mail message by using either Microsoft Office Outlook 2003 or Microsoft Outlook Express

Article ID:931657
Last Review:November 15, 2007
Revision:1.7
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SYMPTOMS

When you try to print an e-mail message by using either Microsoft Office Outlook 2003 or Microsoft Outlook Express, the message header information does not print. This problem only occurs when Windows Internet Explorer 7 is installed.

Note This problem may also occur in earlier versions of Office Outlook. However, this problem does not occur in Microsoft Office Outlook 2007.

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CAUSE

This problem occurs when the "Shrink to Fit" feature is enabled, and the size of the message is reduced in order to fit on the printed page. When this occurs, the message header is not printed.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

The following list contains prerequisites for the hotfix:
Internet Explorer 7

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Internet Explorer 7 for computers that are running Microsoft Windows XP Service Pack 2
File nameFile versionFile sizeDateTimePlatform
Ieframe.dll7.0.6000.205196,054,40022-Jan-200723:53x86
Internet Explorer 7 for computers that are running Microsoft Windows Server 2003
File nameFile versionFile sizeDateTimePlatform
Ieframe.dll7.0.6000.205196,054,40020-Jan-200702:49x86

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information about the terms that are used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Windows Internet Explorer 7
Microsoft Office Outlook 2003
Microsoft Outlook Express 6.0
Microsoft Outlook Express 5.5
Microsoft Outlook Express 5.01
Microsoft Outlook Express 5.0

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Keywords: 
kbautohotfix kbvistasp1fix kbexpertisebeginner kbprb kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB931657

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