O cabeçalho da mensagem de correio electrónico não é impresso quando tenta imprimir uma mensagem utilizando o Microsoft Office Outlook 2003 ou o Microsoft Outlook Express

Traduções de Artigos Traduções de Artigos
Artigo: 931657 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando tenta imprimir uma mensagem de correio electrónico utilizando o Microsoft Office Outlook 2003 ou o Microsoft Outlook Express, as informações do cabeçalho da mensagem não são impressas. Este problema ocorre quando o Windows Internet Explorer 7 está instalado.

Nota: este problema também pode ocorrer em versões anteriores do Office Outlook. No entanto, este problema não ocorre no Microsoft Office Outlook 2007.

Causa

Este problema ocorre quando a funcionalidade "Ajustar texto" está activada e o tamanho da mensagem é reduzido de forma a caber na página impressa. Quando tal ocorre, o cabeçalho da mensagem não é impresso.

Resolução

Informações sobre a correcção

A Microsoft tem já disponível uma correcção suportada. Contudo, destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em sistemas que tenham este problema específico. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde o próximo Service Pack do Windows Internet Explorer 7 que contenha esta correcção.

Para resolver este problema imediatamente, contacte o serviço de apoio a clientes da Microsoft para obter a correcção. Para obter uma lista completa dos números de telefone do serviço de apoio a clientes da Microsoft, bem como informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota: em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados, se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas e questões de suporte adicionais, não incluídos na actualização específica em questão.

Pré-requisitos

A lista que se segue contém os pré-requisitos da correcção:
  • Internet Explorer 7

Necessidade de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre a substituição de correcções

Esta correcção não substitui quaisquer outras.

Informações sobre os ficheiros

A versão inglesa desta correcção tem os atributos de ficheiro listados na tabela que se segue (ou atributos de ficheiro posteriores). As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC, Coordinated Universal Time). Ao visualizar as informações dos ficheiros, estas serão convertidas na hora local. Para determinar a diferença entre a hora UTC e a hora local, utilize o separador Fuso horário da ferramenta Data e hora do Painel de controlo.
Internet Explorer 7 para computadores com o Microsoft Windows XP Service Pack 2
Reduzir esta tabelaExpandir esta tabela
FicheiroVersãoTamanhoDataHoraPlataforma
Ieframe.dll7.0.6000.205196,054,40022-Jan-200723:53x86
Internet Explorer 7 para computadores com o Microsoft Windows Server 2003
Reduzir esta tabelaExpandir esta tabela
FicheiroVersãoTamanhoDataHoraPlataforma
Ieframe.dll7.0.6000.205196,054,40020-Jan-200702:49x86

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
824684 Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 931657 - Última revisão: 21 de novembro de 2007 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Windows Internet Explorer 7
Palavras-chave: 
kbvistasp1fix kbexpertisebeginner kbprb kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB931657

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com