Help and Support
 

powered byLive Search
Hotfix Download Available

Windows XP Service Pack 2 を実行しているコンピュータの Internet Explorer 7 で、ポップアップ ウィンドウを閉じるとアクセス違反が発生することがある

文書番号:931678
最終更新日:2008年6月13日
リビジョン:4.3
目次

現象

Microsoft Windows XP Service Pack 2 (SP2) で Internet Explorer 7 を使用しているときに、ポップアップ ウィンドウを閉じると、アクセス違反が発生することがあります。

先頭へ戻る

原因

この問題は、詳細なテキスト サービスで無効なメモリ領域が参照された場合に発生します。

先頭へ戻る

解決方法

更新プログラムの情報

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。

ダウンロード931678 パッケージ (http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=57e1b5a6-72c8-4a78-ac85-07c98d6f3815)
リリース日 : 2007 年 9 月 25 日

マイクロソフトのサポート ファイルをダウンロードする方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 (http://support.microsoft.com/kb/119591/) オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

先頭へ戻る

修正プログラムの情報

マイクロソフトでは、この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。

修正プログラムをダウンロードできる場合は、この「サポート技術情報」 (Microsoft Knowledge Base) の上部に "修正プログラムのダウンロード" セクションが表示されています。このセクションが表示されていない場合は、マイクロソフト カスタマーサービス&サポートに問い合わせて、修正プログラムを入手します。

: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマーサービス&サポートの電話番号一覧を参照する、または別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
: "修正プログラムのダウンロード" フォームは、修正プログラムが提供されている言語で表示されます。使用している言語で表示されない場合、その言語では修正プログラムは提供されていません。

先頭へ戻る

必要条件

必要条件はありません。

先頭へ戻る

再起動の必要性

この修正プログラムの適用後、コンピュータを再起動する必要があります。

先頭へ戻る

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、他の修正プログラムが置き換えられることはありません。

先頭へ戻る

ファイル情報

ファイル名バージョン日付時刻サイズプラットフォーム
msctf.dll5.1.2600.31942007/08/1102:11297,472x86

先頭へ戻る

回避策

この問題を回避するには、詳細なテキスト サービスを無効にします。これを行うには、次の手順を実行します。
1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。control international と入力し、[OK] をクリックします。
2. [言語] タブをクリックし、[詳細] をクリックします。
3. [詳細設定] タブで、[詳細なテキスト サービスをオフにする] チェック ボックスをオンにし、[OK] をクリックします。

先頭へ戻る

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

先頭へ戻る

詳細

ソフトウェア更新プログラムの説明に使用される用語の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 (http://support.microsoft.com/kb/824684/) マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows XP Professional SP2

先頭へ戻る

キーワード:?
kbautohotfix kberrmsg kbexpertisebeginner kbwinxpsp2fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB931678

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.