Copian archivos replicados a través de la red cuando usa la característica de replicación del sistema de archivos distribuido (DFS) en un equipo basado en Windows Server 2003 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 931685 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Utilizar la replicación del sistema de archivos distribuido (DFS) característica en un equipo basado en Windows Server 2003 R2. Durante una sincronización inicial de una carpeta replicada, se copian archivos replicados a través de la red. Este problema se produce cuando se cumple una de las condiciones siguientes:
  • Los archivos duplicados son por fases en el miembro envío, y los archivos de ensayo existen en el miembro de recepción.
  • Los archivos duplicados ya existen en la carpeta replicada en el miembro receptor.

Causa

Este problema se produce porque el servicio de replicación de sistema archivos distribuido (DFSR) no utiliza la característica de compresión diferencial remota (RDC).

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 Service Pack 1 (SP1) o Windows Server 2003 Service Pack 2 (SP2) instalado en el equipo.
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003 con Service Pack 1, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataformaRequisito de SP
Dfsr.exe5.2.3790.29141,697,28011 De abril de 200711: 28x 86SP1
Windows Server 2003 con Service Pack 2, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataformaRequisito de SP
Dfsr.exe5.2.3790.40581,696,76811 De abril de 200713: 40x 86SP2
Windows Server 2003, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Dfsr.exe5.2.3790.29143,580,92812 De abril de 200702: 15x 64
Windows Server 2003 con Service Pack 2, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Dfsr.exe5.2.3790.40583,580,92812 De abril de 200701: 02x 64
Windows Server 2003 con Service Pack 1, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Dfsr.exe5.2.3790.29145,483,00812 De abril de 200702: 15IA-64
Windows Server 2003 con Service Pack 2, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Dfsr.exe5.2.3790.40585,483,00812 De abril de 200701: 02IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información sobre el mecanismo RDC, visite el siguiente sitio Web de Microsoft:
http://technet2.microsoft.com/WindowsServer/en/Library/1aa249c0-40f3-4974-b67f-e650b602415e1033.mspx?mfr=true
Vea el primer párrafo de la sección "Tamaño de la cuota para evitar restaging archivos".

Propiedades

Id. de artículo: 931685 - Última revisión: martes, 24 de julio de 2007 - Versión: 1.7
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
Palabras clave: 
kbmt kbautohotfix kbfix kbexpertiseinter kbhotfixserver kbqfe KB931685 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 931685

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com