Help and Support
 

powered byLive Search

Error message when you use Windows Vista: "An unauthorized change was made to your license"

Article ID:931699
Last Review:February 25, 2008
Revision:9.1

SYMPTOMS

When you use Windows Vista, you receive the following error message:
"An unauthorized change was made to your license."
To keep your system stable, you must go online and validate that your software is genuine:
- Validate Online
- Close

Back to the top

CAUSE

This issue may be caused by hardware and software problems. Scenarios that may lead to this issue include but are not limited to following:
A hard disk error occurred.
A program that is incompatible with Windows Vista is installed. Examples of these applications include the following. (Other applications may also be incompatible with Windows Vista.)
Blumentals Software iNET Protector (all versions)
PC Tools Spyware Doctor (versions earlier than 4.0)
PC Tools Firewall Plus (versions earlier then 3.0.0.52)
Trend Micro PC-cillin Internet Security (versions earlier than 14.56)
Trend Micro OfficeScan (versions earlier than 8.0)
TuneUp Utilities (versions released earlier than 2007)

Back to the top

WORKAROUND

To troubleshoot this issue, follow these steps:
1.If you have one of the programs that is mentioned in the "Cause" section, restart the computer in safe mode, uninstall the software program, and then restart the computer in normal mode.

Note Contact the manufacturer of the software program for a version of the program that is Windows Vista-ready.

To uninstall a program, follow these steps:
a. Restart the computer.
b. Press F8 before Windows Vista starts.
c. Press ENTER to start Windows Vista in safe mode.
d. Click Start Start button , and then type appwiz.cpl in the Start Search box.
e. Click appwiz.cpl in the Programs list.
f. Click the name of the program that you want to uninstall, and then click Uninstall.
g. Follow the directions on screen to uninstall the program.
h. Restart the computer in normal mode.
If the issue is not resolved, go to step 3.
2.Visit the following Microsoft Web site, and then click Validate Windows:
http://www.microsoft.com/genuine/ (http://www.microsoft.com/genuine/)
If the issue is not resolved, go to step 4.
3.Use System Restore to return Windows Vista to a point before the issue occurred. To do this, follow these steps:
a. Start Windows Vista in safe mode.
b. Click Start  Start button , click All Programs, click Accessories, click System Tools, and then click System Restore.
c. Follow the steps in the System Restore Wizard to return Windows Vista to a point before the issue occurred.
4.If you are still experiencing problems, visit the following Microsoft Web site to look for additional resolutions:
http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=1004&SiteID=25 (http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=1004&SiteID=25)
5.Perform a clean boot in Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
929135 (http://support.microsoft.com/kb/929135/) How to troubleshoot a problem by performing a clean boot in Windows Vista

You may disable all the third-party programs. If the problem disappears, repetitively use the msconfig program to figure out which third-party program is causing the problem. Disable the program, or speak to the manufacturer about the problem.

Back to the top

MORE INFORMATION

For more information about possible resolutions to this issue, visit the Windows Vista Validation Issues (Windows Vista) forum Web site:
http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=1004&SiteID=25 (http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=1004&SiteID=25)
For more information about Windows Genuine Advantage, visit the following Microsoft Web site:
http://www.microsoft.com/genuine (http://www.microsoft.com/genuine)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Back to the top


APPLIES TO
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Business
Windows Vista Enterprise
Windows Vista Starter
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Microsoft Windows Genuine Advantage

Back to the top

Keywords: 
kbtshoot kbexpertisebeginner kbprb KB931699

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.