Windows Vista를 사용하면 "사용자 라이선스를 무단으로 변경했습니다." 오류 메시지가 나타난다

기술 자료 번역 기술 자료 번역
기술 자료: 931699 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Windows Vista를 사용하면 다음과 같은 오류 메시지가 나타납니다.
"사용자 라이선스를 무단으로 변경했습니다."
시스템을 안정적인 상태로 보호하려면 온라인으로 전환하여 소프트웨어가 정품인지 확인해야 합니다.
- 온라인 모드인지 확인
- 닫기

원인

이 문제는 하드웨어 및 소프트웨어 문제로 인해 발생할 수 있습니다. 이 문제를 발생시킬 수 있는 시나리오에는 다음이 포함되지만 이에 국한되지 않습니다.
  • 하드 디스크 오류가 발생했습니다.
  • Windows Vista와 호환되지 않는 프로그램이 설치되어 있습니다. 이러한 응용 프로그램의 예는 다음과 같습니다. 다른 응용 프로그램도 Windows Vista와 호환되지 않을 수 있습니다.
    • Blumentals Software iNET Protector(모든 버전)
    • PC Tools Spyware Doctor(4.0 이전 버전)
    • PC Tools Firewall Plus(3.0.0.52 이전 버전)
    • Trend Micro PC-cillin Internet Security(14.56 이전 버전)
    • Trend Micro OfficeScan(8.0 이전 버전)
    • TuneUp Utilities(2007년 이전에 출시된 버전)

해결 과정

이 문제를 해결하려면 다음과 같이 하십시오.
  1. "원인" 절에 나와 있는 프로그램 중 하나가 설치되어 있는 경우 안전 모드에서 컴퓨터를 다시 시작하고 해당 소프트웨어 프로그램을 제거한 다음 표준 모드에서 컴퓨터를 다시 시작합니다.

    참고 Windows Vista용 프로그램의 버전은 해당 소프트웨어 프로그램 제조업체에 문의하십시오.

    프로그램을 제거하려면 다음과 같이 하십시오.
    1. 컴퓨터를 다시 시작합니다.
    2. Windows Vista가 시작되기 전에 F8 키를 누릅니다.
    3. Enter 키를 눌러 안전 모드에서 Windows Vista를 시작합니다.
    4. 시작
      그림 축소그림 확대
      시작 단추
      을 누른 다음 검색 시작 상자에 appwiz.cpl을 입력합니다.
    5. 프로그램 목록에서 appwiz.cpl을 누릅니다.
    6. 제거할 프로그램의 이름을 누른 다음 제거를 누릅니다.
    7. 화면의 지시에 따라 프로그램을 제거합니다.
    8. 컴퓨터를 표준 모드에서 다시 시작합니다.
    문제가 해결되지 않았으면 3단계로 진행하십시오.
  2. 다음 Microsoft 웹 사이트를 방문하여 Windows 정품 확인을 누릅니다.
    http://www.microsoft.com/genuine/
    문제가 해결되지 않았으면 4단계로 진행하십시오.
  3. 시스템 복원을 사용하여 문제가 발생하기 전의 지점으로 Windows Vista를 복원합니다. 이렇게 하려면 다음과 같이 하십시오.
    1. Windows Vista를 안전 모드에서 시작합니다.
    2. 시작
      그림 축소그림 확대
      시작 단추
      , 모든 프로그램, 보조프로그램, 시스템 도구를 차례로 누른 다음 시스템 복원을 누릅니다.
    3. 시스템 복원 마법사의 단계를 수행하여 문제가 발생하기 전의 지점으로 Windows Vista를 복원합니다.
  4. 문제가 계속 발생하면 다음 Microsoft 웹 사이트를 방문하여 추가 해결 방법을 검색합니다.
    http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=1004&SiteID=25(영문)
  5. Windows Vista에서 클린 부팅을 수행합니다. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
    929135 Windows Vista에서 클린 부팅을 수행하여 문제를 해결하는 방법

    모든 타사 프로그램을 사용할 수 없도록 설정할 수 있습니다. 문제가 사라지면 msconfig 프로그램을 반복적으로 사용하여 문제를 일으키는 타사 프로그램을 알아낸 다음 해당 프로그램을 사용할 수 없도록 설정하거나 제조업체에 문제에 대해 알리십시오.

추가 정보

이 문제를 해결할 수 있는 방법에 대한 자세한 내용은 Windows Vista 유효성 검사 문제(Windows Vista) 포럼 웹 사이트를 참조하십시오.
http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=1004&SiteID=25(영문)
Windows Genuine Advantage에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 참조하십시오.
http://www.microsoft.com/genuine
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft는 이러한 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

속성

기술 자료: 931699 - 마지막 검토: 2008년 4월 23일 수요일 - 수정: 9.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
키워드:?
kbtshoot kbexpertisebeginner kbprb KB931699

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com