文書番号: 931835 - 最終更新日: 2007年1月25日 - リビジョン: 1.2

Windows アドレス帳の階層情報が Windows メールのアドレス帳に移行されない

すべて展開する | すべて折りたたむ

現象

Microsoft Windows Vista にアップグレード後、Microsoft Outlook Express で使用していた Windows アドレス帳を Windows メールにインポートする場合、または他のコンピュータの Outlook Express で使用していた Windows アドレス帳を Windows Vista の Windows メールにインポートする場合、フォルダなどの階層情報が移行されません。

原因

Windows メールでは Windows アドレス帳の構造に大きな変更が加えられています。その結果、既存の Windows アドレス帳をインポートする際、フォルダなどの情報が移行されず、すべて最上位の階層にインポートされます。

状況

この表示は、Windows メールの正常な動作です。

関連情報

Outlook Expressのデータを Windows メールにインポートするには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
931515? (http://support.microsoft.com/kb/931515/JA/ ) Windows メールに Outlook Express のデータを取り込む方法

この資料は以下の製品について記述したものです。
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows メール
キーワード:?
kbharmony kbtshoot kbexpertiseinter kbexpertisebeginner kbemail KB931835
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"