Article ID: 931849 - Last Review: September 29, 2011 - Revision: 6.0

Error message when you run Windows Defender: "Error Code 0x800106ba"

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2438651 (http://support.microsoft.com/kb/2438651) How to troubleshoot problems that may occur when you install, uninstall, or upgrade a program on a Windows-based computer
Notice
This article may contain a link to the Windows Installer Cleanup utility (MSICUU2.exe). If you were directed to this article to solve a problem by using the Windows Installer Cleanup utility, please contact your software manufacturer for installation support on the product, or see the following Microsoft Knowledge Base article for steps to troubleshoot uninstallation issues with products that use Windows Installer:

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SYMPTOMS

When you run Microsoft Windows Defender, you receive one of the following error messages:
Error message 1
Error Code 0x800106ba Application failed to initialize
Error message 2
Error Code 0x800106ba The systems license has expired. Your logon request is denied.

CAUSE

This problem may occur when Windows Defender is updated.

RESOLUTION

To resolve this problem, follow these steps:
  1. Set the Windows Defender service to Automatic instead of Disabled or Manual. To do this, follow these steps:
    1. Click Start
      Collapse this imageExpand this image
      Start button
      , type services in the Start Search box, and then click Services in the Programs list.
      Collapse this imageExpand this image
      User Account Control permission
      If you are prompted for an administrator password or for confirmation, type your password or click Continue.
    2. Double-click the Windows Defender service, and then in the Startup type box, click Automatic.
    3. Click OK.
  2. If this issue is not resolved after you complete step 1, uninstall Windows Defender, and then reinstall Windows Defender. To do this, follow these steps:
    1. Click Start, click Run, type appwiz.cpl, and then click OK.
    2. Click Windows Defender, and then click Remove.
    3. Follow the prompts to uninstall Windows Defender.
    4. To reinstall Windows Defender, visit the following Microsoft Web site:
      http://www.microsoft.com/athome/security/spyware/software (http://www.microsoft.com/athome/security/spyware/software)
  3. If this issue is not resolved after you complete step 2, follow this step:
    1. Click Start, click Run, type regsvr32 file name, and then click OK.

      Note In this step, file name is a placeholder for the following files.

      Repeat this procedure for the following files:
      • wuapi.dll
      • wuaueng.dll
      • wucltui.dll
      • wups.dll
      • wuweb.dll
      • atl.dll
      • softpub.dll
      • wintrust.dll
      • initpki.dll
      • mssip32.dll

APPLIES TO
  • Windows Defender
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