Article ID: 931849 - View products that this article applies to.
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Symptoms

When you run Microsoft Windows Defender, you receive one of the following error messages:
  • Error Code 0x800106ba Application failed to initialize
  • Error Code 0x800106ba The systems license has expired. Your logon request is denied.


Cause

This problem may occur after Windows Defender is updated.

Resolution

Fix it for me

To fix this problem automatically, click the Fix it button. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.



Fix It 9779673




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Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Let me fix it myself

To resolve this problem yourself, follow these steps:
  1. Set the Windows Defender service to Automatic instead of Disabled or Manual. To do this, follow these steps:
    1. Click Start
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      Start button
      , type services in the Start Search box, and then click Services in the Programs list.
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      User Account Control permission
       If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
    2. Double-click the Windows Defender service, and then in the Startup type box, click Automatic.
    3. Click OK.
  2. If the procedure in step 1 does not resolve this issue, uninstall and then reinstall Windows Defender. To do this, follow these steps:
    1. Click Start, click Run, type appwiz.cpl, and then click OK.
    2. Click Windows Defender, and then click Remove.
    3. Follow the prompts to uninstall Windows Defender.
    4. To reinstall Windows Defender.

Properties

Article ID: 931849 - Last Review: September 11, 2012 - Revision: 10.0
Applies to
  • Windows Defender
Keywords: 
kbtshoot kbexpertisebeginner kbprb KB931849

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