Komunikat o błędzie podczas uruchamiania programu Windows Defender: "Kod błędu 0x800106ba"

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 931849 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł może zawierać łącze do narzędzia Windows Installer Cleanup (MSICUU2.exe). W przypadku wyświetlenia tego artykułu w celu rozwiązania problemu za pomocą narzędzia Windows Installer Cleanup należy skontaktować się z producentem oprogramowania, aby uzyskać pomoc techniczną w zakresie instalowania tego produktu. Ewentualnie można skorzystać z następującego artykułu z bazy wiedzy Microsoft Knowledge Base, w którym podano procedury rozwiązywania problemów z odinstalowywaniem produktów korzystających z Instalatora Windows.

2438651 Jak rozwiązywać problemy występujące w trakcie instalowania, odinstalowywania lub uaktualniania programu na komputerze z systemem Windows
Uwaga
W tym artykule może zawierać łącze do narzędzia Oczyszczanie Instalator Windows (MSICUU2.exe). Jeśli były kierowane do tego artykułu, aby rozwiązać problem za pomocą narzędzia Oczyszczanie Instalator Windows, skontaktuj się z producentem oprogramowania do obsługi instalacji w odniesieniu do produktu, lub zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base kroki rozwiązywania problemów dezinstalacji z produktami, które używają Instalator Windows:

Rozwiń wszystko | Zwiń wszystko

Symptomy

Po uruchomieniu programu Microsoft Windows Defender wyświetlany jest jeden z następujących komunikatów o błędach:
Komunikat o błędzie 1
Kod błędu 0x800106ba nie powiodło się inicjowanie aplikacji
Komunikat o błędzie 2
Kod błędu 0x800106ba systemów licencja wygasła. Odmowa żądania logowania.

Przyczyna

Ten problem może wystąpić podczas aktualizacji programu Windows Defender.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące kroki:
  1. Ustawianie usługi Windows Defender do Automatyczne zamiast Wyłączone lub Ręczne. Aby to zrobić, wykonaj następujące kroki:
    1. Kliknij przycisk Start
      Zwiń ten obrazekRozwiń ten obrazek
      Przycisk Start
      , wpisz usługi w Rozpocznij wyszukiwanie a następnie kliknij przycisk Usługi w Programy Lista.
      Zwiń ten obrazekRozwiń ten obrazek
      Uprawnienie Kontrola konta użytkownika
      Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub kliknij przycisk W dalszym ciągu.
    2. Kliknij dwukrotnie usługę Windows Defender, a następnie w Typ uruchomienia Kliknij przycisk Automatyczne.
    3. Kliknij przycisk OK.
  2. Jeśli ten problem nie zostanie rozwiązany po wykonaniu kroku 1, odinstaluj program Windows Defender i ponownie zainstalować program Windows Defender. Aby to zrobić, wykonaj następujące kroki:
    1. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz appwiz.cpl, a następnie kliknij przycisk OK.
    2. Kliknij przycisk Usługa Windows Defender, a następnie kliknij przycisk Usuń.
    3. Postępuj według wskazówek, aby odinstalować program Windows Defender.
    4. Aby ponownie zainstalować program Windows Defender, odwiedź następującą witrynę firmy Microsoft w sieci Web:
      http://www.microsoft.com/athome/security/spyware/software
  3. Jeśli ten problem nie zostanie rozwiązany po wykonaniu kroku 2, należy wykonać ten krok:
    1. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz regsvr32 Nazwa pliku, a następnie kliknij przycisk OK.

      Uwaga W tym kroku Nazwa pliku jest symbolem zastępczym dla następujących plików.

      Powtórz tę procedurę dla następujących plików:
      • wuapi.dll
      • Wuaueng.dll
      • wucltui.dll
      • Wups.dll dołączaną do dodatków
      • WUWEB.dll
      • ATL.dll
      • softpub.dll
      • Wintrust.dll
      • initpki.dll
      • Mssip32.dll

Właściwości

Numer ID artykułu: 931849 - Ostatnia weryfikacja: 29 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Windows Defender
Słowa kluczowe: 
kbmsicuu2 kbtshoot kbexpertisebeginner kberrmsg kbprb kbmt KB931849 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:931849

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com