Mesaj de eroare care apare atunci când executați Windows Defender: „Cod de eroare 0x800106ba”

Traduceri articole Traduceri articole
ID articol: 931849 - View products that this article applies to.
Dacă sunteți client Small Business, găsiți resurse suplimentare pentru depanare și studiere pe site-ul Support for Small Business.
Măriți totul | Reduceți totul

Simptome

Când executați Microsoft Windows Defender, este posibil să se afișeze unul dintre următoarele mesaje de eroare:
  • Cod eroare 0x800106ba Aplicația nu a reușit să se inițializeze
  • Cod eroare 0x800106ba Licența sistemelor a expirat. Cererea de logon este refuzată.


Cauză

Această problemă poate apărea după ce Windows Defender este actualizat.

Rezoluție

Remediere automată

Pentru a remedia automat această problemă, faceți clic pe butonul Fix it. Apoi faceți clic pe Executare în caseta de dialog Descărcare fișier, apoi urmați pașii din expertul Fix it.



Fix It 9779673




Reduceți imagineaMăriți imaginea
2683283
Note
  • Este posibil ca acest expert să fie disponibil numai în limba engleză. Însă remedierea automată funcționează și cu Windows în alte limbi.
  • Dacă nu vă aflați la computerul la care a apărut problema, salvați soluția Fix it pe o unitate flash sau pe un CD, apoi executați-o pe computerul la care a apărut problema.

Remediere personală

Pentru a rezolva această problemă singur, urmați ace?ti pași:
  1. Setați pentru serviciul Windows Defender valoarea Automat în loc de Dezactivat sau Manual. Pentru aceasta, urmați acești pași:
    1. Faceți clic pe Start
      Reduceți imagineaMăriți imaginea
      butonul Start
      , tastați services în caseta Pornire căutare, apoi faceți clic pe Servicii în lista Programe.
      Reduceți imagineaMăriți imaginea
      Permisiune Control cont utilizator
      Dacă vi se solicită o parolă de administrator sau o confirmare, tastați parola sau faceți clic pe Continuare.
    2. Faceți dublu clic pe serviciul Windows Defender și apoi, în caseta Tip pornire, faceți clic pe Automat.
    3. Faceți clic pe OK.
  2. Dacă procedura de la pasul 1 nu rezolvă această problemă, dezinstalați și apoi reinstalați Windows Defender. Pentru aceasta, urmați acești pași:
    1. Faceți clic pe Start, pe Executare, tastați appwiz.cpl, apoi faceți clic pe OK.
    2. Faceți clic pe Windows Defender, apoi faceți clic pe Eliminare.
    3. Urmați indicațiile pentru a dezinstala Windows Defender.
    4. Pentru a reinstala Windows Defender.

Proprietă?i

ID articol: 931849 - Ultima examinare: 3 ianuarie 2013 - Revizie: 5.0
Se aplică la:
  • Windows Defender
Cuvinte cheie: 
kbtshoot kbexpertisebeginner kbprb KB931849

Trimite?i feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com