Windows Defender'ı çalıştırdığınızda aldığınız hata iletisi: "Hata Kodu 0x800106ba"

Makale çevirileri Makale çevirileri
Makale numarası: 931849 - Bu makalenin geçerli olduğu ürünleri görün.
Küçük İşletme müşterisiyseniz, ek sorun giderme ve öğrenme kaynaklarını Küçük İşletme Desteği sitesinde bulabilirsiniz.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Windows Defender'ı çalıştırdığınızda, aşağıdaki hata iletilerinden birini alırsınız:
  • Hata Kodu 0x800106ba Uygulama başlatılamadı
  • Hata Kodu 0x800106ba Sistemler lisansının süresi doldu. Oturum açma isteğiniz reddedildi.


Neden

Bu sorun, Windows Defender güncelleştirildikten sonra oluşabilir.

Çözüm

Benim adıma düzelt

Bu sorunu otomatik olarak düzeltmek için Fix it düğmesini tıklatın. Ardından, Dosya Yükleme iletişim kutusunda Çalıştır’ı tıklatın ve Fix it sihirbazındaki adımları izleyin.



Fix It 9779673




Bu resmi kapatBu resmi aç
2683283
Notlar
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de çalışmaktadır.
  • Sorun olan bilgisayarda değilseniz, Düzelt çözümünü bir flash sürücüye veya CD'ye kaydedin ve sonra sorunun yaşandığı bilgisayarda çalıştırın.

Kendim düzeltmek istiyorum

Bu sorunu kendi başınıza gidermek için aşağıdaki adımları izleyin:
  1. Windows Defender hizmetini Devre dışı veya El ile yerine Otomatik seçeneğine ayarlayın. Bunu yapmak için şu adımları uygulayın: 
    1. Başlat
      Bu resmi kapatBu resmi aç
      Başlat düğmesi
      öğesini tıklatın, Aramaya Başla kutusuna hizmetler yazın ve ardından, Programlar listesindeki Hizmetler öğesini tıklatın.
      Bu resmi kapatBu resmi aç
      Kullanıcı Hesabı Denetimi izni
      Yönetici parolası girmeniz veya onaylamanız istendiyse parolanızı girin veya Devam'ı tıklatın.
    2. Windows Defender hizmetini çift tıklatın ve ardından, Başlangıç türü kutusundaki Otomatik seçeneğini tıklatın.
    3. Tamam'ı tıklatın.
  2. Adım 1'de yer alan prosedür sorunu çözmezse, Windows Defender'ı kaldırın ve yeniden yükleyin. Bunu yapmak için şu adımları uygulayın: 
    1. Başlat'ı ve sonra Çalıştır'ı tıklatın, appwiz.cpl yazın ve Tamam'ı tıklatın.
    2. Windows Defender'ı ve ardından Kaldır'ı tıklatın.
    3. Windows Defender'ı kaldırmak için istemleri izleyin.
    4. Windows Defender'ı yeniden yüklemek için.

Özellikler

Makale numarası: 931849 - Last Review: 3 Ocak 2013 Perşembe - Gözden geçirme: 5.0
Bu makaledeki bilginin uygulandığı durum:
  • Windows Defender
Anahtar Kelimeler: 
kbtshoot kbexpertisebeginner kbprb KB931849

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com