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The Microsoft Software License Terms appear in the incorrect language when you try to view them in a program in Windows Vista

Article ID:931969
Last Review:May 16, 2008
Revision:3.0
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SYMPTOMS

When you try to view the Microsoft Software License Terms in a program in Windows Vista, the license terms appear in the incorrect language. This problem occurs only after you configure Windows Vista to use a language other than the language that was set when you installed Windows Vista.

Note To view the license terms in most programs, click About in the Help menu.

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CAUSE

This problem occurs when Microsoft Windows Welcome does not copy the correct license terms file to the correct location on the computer. Therefore, the Winver.exe program cannot locate the correct license terms file. Programs that include an About Windows feature use Winver.exe to display the license terms.

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RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 (http://support.microsoft.com/kb/935791/) How to obtain the latest Windows Vista service pack

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Hotfix information

A supported hotfix is now available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem, submit a request to Microsoft Online Customer Services to obtain the hotfix. To submit an online request to obtain the hotfix, visit the following Microsoft Web site:
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
Note If additional issues occur or any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. To create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Windows6.0-kb931969-x86.msuNot Applicable771,68826-Jan-200710:23Not Applicable

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

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MORE INFORMATION

For more information about the terms that are used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Business
Windows Vista Enterprise
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Vista Starter

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Keywords: 
kbvistasp1fix kbprb kbfix kbbug kbexpertisebeginner kbhotfixserver kbqfe kbpubtypekc KB931969

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