Mensaje de error cuando intenta actualizar un equipo a Windows Vista: "no se puede iniciar la actualización porque el contenido en el disco de instalación se escribe en un idioma diferente el idioma en el equipo"

Seleccione idioma Seleccione idioma
Id. de artículo: 932006 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta actualizar un equipo a Windows Vista, no se puede seleccionar la opción Actualizar. Además, recibirá mensaje de error siguiente en el cuadro de diálogo Instalación de Windows:
Se ha deshabilitado la actualización
-La actualización no se puede iniciar porque el contenido en el disco de instalación se escribe en un idioma diferente el idioma en el equipo. Para solucionar este problema, obtenga un disco de instalación utiliza el mismo idioma como el equipo.

Causa

Este problema puede producirse si intenta actualizar un equipo a una versión de Windows Vista en la que el idioma es diferente del idioma del sistema operativo actual.

Para obtener más información acerca de las versiones de Microsoft Windows XP que no se pueden actualizar a Windows Vista debido a problemas de paquete de idioma entre los dos productos de, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
932856No se puede actualizar determinadas versiones lingüísticas de Windows XP a Windows Vista

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

Método 1: Actualización a la misma versión de idioma de Windows Vista

Obtener discos de instalación para la versión de idioma de Windows Vista que coincida con la versión de idioma del sistema operativo actual. A continuación, actualice el equipo mediante el uso de estos discos.
Para buscar actualizaciones para diferentes idiomas, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/downloads/wwlist.aspx?displaylang=en

Método 2: Realizar una instalación personalizada de Windows Vista

Realizar una instalación personalizada (limpia) de Windows Vista.

Nota Este tipo de instalación no conserva los programas que haya instalados. Después de instalar Windows Vista, debe volver a instalar estos programas. Antes de instalar Windows Vista, realizar una copia de seguridad de todos los datos. A continuación, restaure los datos en Windows Vista.Para obtener más información acerca de las opciones de instalación para las versiones de consumidor de Windows Vista, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
932616Opciones de instalación para las versiones de consumidor de Windows Vista (sólo 32 bits)
932795Opciones de instalación para las versiones de consumidor de 64 bits de Windows Vista
Para obtener más información acerca de cómo restaurar los programas y datos personales, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
932912Cómo restaurar los archivos personales después de realizar una instalación personalizada de Windows Vista

Más información

Para obtener más información acerca de cómo instalar Windows Vista, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
918884Cómo instalar Windows Vista
919183Requisitos del sistema para Windows Vista

Propiedades

Id. de artículo: 932006 - Última revisión: jueves, 15 de marzo de 2007 - Versión: 1.4
La información de este artículo se refiere a:
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
Palabras clave: 
kbmt kbtshoot kbprb kberrmsg kbexpertisebeginner kbsetup KB932006 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 932006

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com