Artigo: 932009 - Última revisão: quinta-feira, 15 de Março de 2007 - Revisão: 1.3

Mensagem de erro quando tenta instalar o Windows Vista utilizando suporte de dados de instalação do Windows Vista: "Actualização foi desactivada - para actualizar, iniciar a instalação do Windows"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta instalar o Windows Vista, não pode seleccionar a opção de actualização na caixa de diálogo Instalar o Windows . Além disso, recebe a seguinte mensagem na caixa de diálogo Instalar o Windows :
Actualização foi desactivada
-Para actualizar, inicie a instalação do Windows

Causa

Este problema poderá ocorrer se executar o programa de configuração utilizando o suporte de dados de instalação do Windows Vista.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1

Se estiver a tentar instalar o Windows Vista num computador que não tem actualmente nenhum sistema operativo instalado, clique em Personalizar (avançado) no que tipo de instalação pretende? ecrã. Em seguida, efectue uma instalação limpa do Windows Vista.

Método 2

Se estiver a tentar actualizar a instalação actual do Windows para uma versão de 32 bits do Windows Vista, saia do programa, reinicie o computador utilizando a versão actualmente instalada do Windows e, em seguida, reinicie o processo de instalação do Windows Vista. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
932616  (http://support.microsoft.com/kb/932616/ ) Opções de instalação para versões de consumidor do Windows Vista (só 32 bits)

Método 3

Se estiver a tentar actualizar a instalação actual do Windows para uma versão de 64 bits do Windows Vista, terá de efectuar uma instalação limpa do Windows Vista.

Nota Certifique-se uma que a cópia de segurança todos os dados no computador antes de executar o processo de instalação. Em seguida, restaurar os dados para o sistema Windows Vista instalado recentemente.

Referências

Para obter mais informações sobre como instalar o Windows Vista, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
932795  (http://support.microsoft.com/kb/932795/ ) Opções de instalação para versões consumidor de 64 bits do Windows Vista
918884  (http://support.microsoft.com/kb/918884/ ) Como instalar o Windows Vista
919183  (http://support.microsoft.com/kb/919183/ ) Requisitos de sistema para o Windows Vista

A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
Palavras-chave: 
kbmt kbsetup kbexpertisebeginner kbtshoot kberrmsg kbprb KB932009 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 932009  (http://support.microsoft.com/kb/932009/en-us/ )