Mensaje de error cuando utiliza una conexión de red para copiar un archivo grande de un equipo basado en Windows Vista a otro equipo basado en Windows Vista: "la conexión se ha perdido"

Seleccione idioma Seleccione idioma
Id. de artículo: 932045 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se utiliza una conexión de red para copiar un archivo grande de un equipo basado en Windows Vista a otro equipo basado en Windows Vista, puede recibir un mensaje de error similar a uno de los siguientes:

Mensaje de error 1

Se ha interrumpido la conexión.

Mensaje de error 2

Hay un problema de acceso a la shared folder path.
Asegúrese de que está conectado a la red y vuelva a intentarlo.
Este problema puede producirse si se cumplen las condiciones siguientes:
  • La conexión de red es lenta o es propensa a errores. Por ejemplo, la conexión de red utiliza vínculos de larga distancia, con cable lento o módems. O bien, la conexión de red utiliza un inalámbricos 802.11 o conexión Bluetooth y la señal de red es débil. Por ejemplo, la señal de red inalámbrica puede ser débil debido a la distancia desde el punto de acceso o por interferencias. El problema también puede verse afectado por el tráfico de red, por red reintentos, pérdidas de paquetes o otros factores que afectan a la confiabilidad de la conexión.
  • El archivo que se transfieren es grande. Por ejemplo, la posibilidad de experimentando este problema es proporcional al tamaño del archivo que se va a copiar. Por ejemplo, puede experimentar el problema cuando el archivo es de aproximadamente 100 megabytes (MB) o mayor en un 802. 11b red inalámbrica de 11 Mbps.

Causa

Este problema se produce porque, en algunos casos, Windows no puede reintentar la conexión. En su lugar, la conexión se interrumpe. Cuando se produce este problema, la transferencia de archivos no es correcta.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mrxsmb20.sys6.0.6000.2072358,36817 De noviembre de 200701: 57x 86
Mrxsmb.sys6.0.6000.20723102.40017 De noviembre de 200701: 57x 86
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mrxsmb20.sys6.0.6000.2072379,36017 De noviembre de 200702: 09x 64
Mrxsmb.sys6.0.6000.20723134,14417 De noviembre de 200702: 09x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Propiedades

Id. de artículo: 932045 - Última revisión: miércoles, 14 de mayo de 2008 - Versión: 5.1
La información de este artículo se refiere a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbqfe kbhotfixserver kbbug kberrmsg kbprb kbexpertisebeginner KB932045 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 932045

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com