Message d'erreur lorsque vous utilisez une connexion réseau pour copier un fichier volumineux d'un ordinateur Windows Vista sur un autre ordinateur de Windows Vista: « la connexion a été perdue »

Traductions disponibles Traductions disponibles
Numéro d'article: 932045 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous utilisez une connexion réseau pour copier un fichier volumineux d'un ordinateur Windows Vista sur un autre ordinateur de Windows Vista, un message d'erreur qui ressemble à une des options suivantes peut s'afficher :

Message d'erreur 1

La connexion a été perdue.

Message d'erreur 2

Il y a un problème de l'accès à shared folder path.
Vérifiez que vous connecté au réseau et réessayez.
Ce problème peut se produire si les conditions suivantes sont remplies :
  • La connexion réseau est lente ou est sujette aux erreurs. Par exemple, la connexion réseau utilise des liens longue distance, lent-filaire ou des modems. Ou la connexion réseau utilise un 802.11 sans fil ou connexion Bluetooth, et le signal de réseau est faible. Par exemple, le signal de réseau sans fil peut-être faible en raison de la distance entre le point d'accès ou en raison d'interférences. Le problème peut également être affectée par le trafic réseau, les tentatives de réseau, en pertes de paquets ou par d'autres facteurs qui affectent la fiabilité de la connexion.
  • Le fichier est transféré est grand. Par exemple, la possibilité de rencontre ce problème est proportionnelle à la taille du fichier est copiée. Par exemple, vous pouvez rencontrer le problème lorsque le fichier est environ 100 mégaoctets (Mo) ou supérieure sur une norme 802. 11 b 11 Mbits / S sans fil réseau.

Cause

Ce problème se produit car, dans certains scénarios, Windows Vista peut retentez la connexion. Au lieu de cela, la connexion est interrompue. Lorsque ce problème se produit, le transfert de fichiers n'est pas réussi.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Vista. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
935791 Comment obtenir le dernier pack de service Windows Vista

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows Vista, versions 32 bits
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Mrxsmb20.sys6.0.6000.2072358,36817-Nov-200701:57x 86
Mrxsmb.sys6.0.6000.20723102,40017-Nov-200701:57x 86
Windows Vista, versions 64 bits
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Mrxsmb20.sys6.0.6000.2072379,36017-Nov-200702:09x 64
Mrxsmb.sys6.0.6000.20723134,14417-Nov-200702:09x 64

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans le Service Pack 1 pour Windows Vista.

Propriétés

Numéro d'article: 932045 - Dernière mise à jour: mercredi 14 mai 2008 - Version: 5.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Starter
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise 64 bits
Mots-clés : 
kbmt kbautohotfix kbvistasp1fix kbqfe kbhotfixserver kbbug kberrmsg kbprb kbexpertisebeginner KB932045 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 932045
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com